Author Topic: [RESOLVED]Another user with no boot time scan  (Read 8279 times)

0 Members and 1 Guest are viewing this topic.

Offline Tarq57

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3695
  • If at first you don’t succeed; call it version 1.0
[RESOLVED]Another user with no boot time scan
« on: August 18, 2007, 11:00:20 AM »
XP Home, SP 2, Fully up to date. Saw the posts here, decided to try a boot time scan. Failed.  Tried a repair of Avast, took just a few seconds, tried a boot scan again, failed.
Both times the loading XP screen had just started (where the progress bar scrolls across the page, prior to the log in screen), the Avast boot scan started, briefly, threw up an error message that was too brief to read, and Windows continued.
The aswBoot.txt log is empty for both those times, listing only the time and date.
There is a log in the logs folder titled aswBoot.log, the time is for one minute after the second failed bootscan.

CmdLine - quick
aswBoot.exe /A:"*" /L:"English" /RA:chest /RS:no /archives
CmdLine end
CreateKbThread
new CKbBuffer
CKbBuffer::Init
CKbBuffer::Init end
NtCreateEvent(g_hStopEvent)
NtAllocateVirtualMemory - stack
NtGetContextThread - NtCurrentThread
NtCreateThread - KbThread
CreateKbThread end
NtInitializeRegistry
KbThread start
ReadRegistry
DATA=D:\Program Files\Alwil Software\Avast4\DATA
PROG=D:\Program Files\Alwil Software\Avast4
BUILD=1029
Microsoft Windows XP Service Pack 2
SystemRoot=C:\WINDOWS
TEMP=C:\WINDOWS\TEMP
TMP=C:\WINDOWS\TEMP
ReadRegistry end
CreateTemp
CreateTemp end
cmnbInit
SetFolders
SetFolders end
aswEnginDllMain(DLL_PROCESS_ATTACH)
InitLog
InitLog end
CmdLine - full
aswBoot.exe /A:"*" /L:"English" /RA:chest /RS:no /archives
CmdLine end
Unschedule
61,00,75,00,74,00,6F,00,63,00,68,00,65,00,63,00,
6B,00,20,00,61,00,75,00,74,00,6F,00,63,00,68,00,
6B,00,20,00,2A,00,00,00,73,00,70,00,72,00,65,00,
73,00,74,00,72,00,74,00,00,00,61,00,73,00,77,00,
42,00,6F,00,6F,00,74,00,2E,00,65,00,78,00,65,00,
20,00,2F,00,41,00,3A,00,22,00,2A,00,22,00,20,00,
2F,00,4C,00,3A,00,22,00,45,00,6E,00,67,00,6C,00,
69,00,73,00,68,00,22,00,20,00,2F,00,52,00,41,00,
3A,00,63,00,68,00,65,00,73,00,74,00,20,00,2F,00,
52,00,53,00,3A,00,6E,00,6F,00,20,00,2F,00,61,00,
72,00,63,00,68,00,69,00,76,00,65,00,73,00,00,00,
00,00,
Unschedule end
LoadResources
LoadResources end
InitReport
InitReport end
NtSetEvent(g_hInitEvent)
InitKeyboard
s_dwKbdClassCnt: 2
InitKeyboard end
GetKey
CKbBuffer::Wait
CKbBuffer::Get
CKbBuffer::Get end
CKbBuffer::Wait end
FreeMemory: 914448384
aswintegInitialize
avworkInitialize
Unhandled exception! Error:17419718
GetErrorText
Unhandled exception Error:0xC0000005 {The instruction at "0x%08lx" referenced memory at "0x%08lx". The memory could not be "%s".}
« Last Edit: August 20, 2007, 01:52:56 AM by Tarq57 »
Windows 10,Windows Firewall,Firefox w/Adblock.

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11820
    • AVAST Software
Re: Another user with no boot time scan
« Reply #1 on: August 18, 2007, 11:26:11 AM »
A program update should be released soon (in a week maybe) that will hopefully solve the problems.

Offline Tarq57

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3695
  • If at first you don’t succeed; call it version 1.0
Re: Another user with no boot time scan
« Reply #2 on: August 18, 2007, 11:29:16 AM »
Marvelous. (Good.)
Anything I should do in the meantime, or just be patient?
(Avast is worth being patient for. This is only the third problem, all minor so far, in over a year.)
Thanks for the quick answer.
Windows 10,Windows Firewall,Firefox w/Adblock.

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11820
    • AVAST Software
Re: Another user with no boot time scan
« Reply #3 on: August 18, 2007, 11:41:50 AM »
I'm afraid not.
It's quite possible that some of the VPS updates in between will solve the problem, but until the program itself it updated, it might reappear later (with another VPS) again.

Offline Tarq57

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3695
  • If at first you don’t succeed; call it version 1.0
Re: Another user with no boot time scan
« Reply #4 on: August 18, 2007, 11:44:24 AM »
Thankyou.
I'll wait.
Windows 10,Windows Firewall,Firefox w/Adblock.

melbguy1

  • Guest
Re: Another user with no boot time scan
« Reply #5 on: August 18, 2007, 03:06:30 PM »
Yeah all of a sudden in the last week when I scheduled a boot time scan as normal, it simply begun to load during reboot then bypassed and rebooted without running. There was some message which came up, but it was gone before i could read it. Seems from the mod's advice it is a software issue which is going to be fixed with an update. I did what the other member did which was de-fragged, ran my usual trouble shooting diagnostics including error checking on the c drive (xp), then doing a clean install of Avast home ed - to no avail of course. So i'll just keep checking this thread to get an update. **Pls let us know when Alwil bring out a fix as will keep checking thread.

Thanks.

Offline Tarq57

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3695
  • If at first you don’t succeed; call it version 1.0
Re: Another user with no boot time scan
« Reply #6 on: August 20, 2007, 01:52:36 AM »
Just received an update, boot scan appears fixed.
Gee, that was fast!
Thanks!
Windows 10,Windows Firewall,Firefox w/Adblock.

Jem

  • Guest
Re: [RESOLVED]Another user with no boot time scan
« Reply #7 on: August 20, 2007, 02:34:04 AM »
Working here also - nice one.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87053
  • No support PMs thanks
Re: [RESOLVED]Another user with no boot time scan
« Reply #8 on: August 20, 2007, 02:52:29 AM »
Yes, quite a large VPS update 401KB this time (a lot of new signatures also) looks like they have corrected it in the VPS update.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Kilia

  • Guest
Re: [RESOLVED]Another user with no boot time scan
« Reply #9 on: August 20, 2007, 03:45:26 AM »
Another problem solved by avast! :)

sanctuary24

  • Guest
Re: [RESOLVED]Another user with no boot time scan
« Reply #10 on: August 20, 2007, 02:55:40 PM »
Not tried the boot scan at all yet but the amount of signatures uploaded today was excellent keep up the good work :)

melbguy1

  • Guest
Re: [RESOLVED]Another user with no boot time scan
« Reply #11 on: August 23, 2007, 12:24:10 PM »
Thanks guys for the update!  :)

greg75

  • Guest
Re: [RESOLVED]Another user with no boot time scan
« Reply #12 on: August 27, 2007, 03:23:46 AM »
I'm also having this exact problem with the boot time scan--even with the latest updates.  Is there another update coming soon?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: [RESOLVED]Another user with no boot time scan
« Reply #13 on: August 27, 2007, 03:46:22 AM »
I'm also having this exact problem with the boot time scan--even with the latest updates.  Is there another update coming soon?
Igor answer here: http://forum.avast.com/index.php?topic=30138.msg248589#msg248589
The best things in life are free.