Author Topic: *** INTRODUCING: New pre-release build of avast [now 5.0.460] ***  (Read 80854 times)

0 Members and 1 Guest are viewing this topic.

spg SCOTT

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [5.0.447] ***
« Reply #30 on: March 05, 2010, 11:54:27 AM »
The forum messes up the ftp links...adds http to them...

Try ftp://ftp.avast.com/incoming

Hermite15

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [5.0.447] ***
« Reply #31 on: March 05, 2010, 12:08:11 PM »
with 447, too many apps are sent to "other" in application rules (firewall), I'm talking about apps that use to create their own group automatically, ie Firefox, Thunderbird, Opera, Skype...

edit: forget it, I imported some old ini files and that was the cause
« Last Edit: March 05, 2010, 12:38:26 PM by Logos »

Jack 1000

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [5.0.447] ***
« Reply #32 on: March 05, 2010, 12:22:56 PM »
The forum messes up the ftp links...adds http to them...

Try ftp://ftp.avast.com/incoming

Thanks Scott and Vlk,

Hopefully you'll find something.  It's such an intermittent bug though.  User Olddog on our forum said he had the same problems as me in my "Small Bug With Avast 5.0 and Workarounds" Thread.

Vlk, I sent you an e-mail containing the zip file just in case it doesn't go through on the ftp:avast server.  Hope this helps!!

Jack

PS.  Note that this is a very intermittent problem, and for me, (not sure about Olddog) it has only happened maybe twice since I had Avast 5.0.418 and just once on the old version 5.0.396.  The issue may have to reproduce itself a bit more often.  In trying to reproduce the error in your labs, it could be several days to almost two weeks before this issue shows up again.  For me, there was like a ten day duration between the first and second instance of this issue.
« Last Edit: March 05, 2010, 01:04:55 PM by Jack 1000 »

laroc

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [5.0.447] ***
« Reply #33 on: March 05, 2010, 12:33:51 PM »
VLK
please try downloading and installing these two packages from the Microsoft web site:

http://www.microsoft.com/downloads/details.aspx?familyid=A5C84275-3B97-4AB7-A40D-3802B2AF5FC2&displaylang=en
and
http://www.microsoft.com/downloads/details.aspx?familyid=A5C84275-3B97-4AB7-A40D-3802B2AF5FC2&displaylang=en

That should hopefully solve the problem. Also, can you please attach the file

C:\Program Files\ALWIL Software\Avast5\Setup\setup.log?


You very kindly ask me to download these two packages, but aren`t they the same ?

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11815
    • AVAST Software

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: *** INTRODUCING: New pre-release build of avast [5.0.447] ***
« Reply #35 on: March 05, 2010, 12:57:01 PM »
I believe the first one should have been
http://www.microsoft.com/downloads/details.aspx?familyid=9B2DA534-3E03-4391-8A4D-074B9F2BC1BF&displaylang=en

Yes, correct, sorry for that. I also edited my original post so that others reading this thread will get to the right URLs.
If at first you don't succeed, then skydiving's not for you.

Hermite15

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [5.0.447] ***
« Reply #36 on: March 05, 2010, 01:50:28 PM »
so we're hearing from you guys today, ie while 447 is being tested and until the new official build is out, most likely later tonight, and then no more for a few weeks, leaving a couple of important posts/threads, already there for a few weeks (system restore issue and else...), unanswered for another few weeks? I guess so...

Hermite15

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [5.0.447] ***
« Reply #37 on: March 05, 2010, 02:19:38 PM »
HIGH CPU TEMPS w/ FULL SCAN

just one thing: could you please do something about manual scan resources, when not using the persistence cache, ie a first full scan, because no matter how you set the priority (normal, low,high), it uses an awful lot of CPU, especially during the scanning of the Winsxs folder and the CPU is getting really hot, too hot, and too long; not good, especially in laptops where ventilation is generally average. I got the same problem every time I reinstall AIS; tried to keep the persistence cache from the previous install but it looks like they can't be reused. Anyway, I don't even want to take the persistence cache feature into account, one should be able to do a full scan in "low priority" mode without a problem and keep using the system normally. This was absolutely possible with Avast 4.8, why not in V5?
 See attached pic (not from today but it happened again today after for some reasons not related to this post, I needed to reinstall, and do a full scan again). Adding, that again, at the contrary of V4.8, low, high or normal priority for a scan doesn't seem to make any difference in V5, it's always stuck (not in the GUI) on high. When I decide to run a full scan, I don't care how long it takes, all I want is that it would really run in "low priority".

edit: I'm alsmost sure I mentioned this problem already during the beta testing, and that was solved, ie low priority worked as expected in new builds, ie on low priority, so this sounds now like a regression, since 418.
« Last Edit: March 05, 2010, 02:26:27 PM by Logos »

Jack 1000

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [5.0.447] ***
« Reply #38 on: March 05, 2010, 02:42:32 PM »
so we're hearing from you guys today, ie while 447 is being tested and until the new official build is out, most likely later tonight, and then no more for a few weeks, leaving a couple of important posts/threads, already there for a few weeks (system restore issue and else...), unanswered for another few weeks? I guess so...

Well,

If some of the issues can't be answered with this new build, maybe they will get better in the next version.  For me, I have noticed progressive improvements in reliability with each update.  I am very honored to the tech people and support for their assistance.

Jack

Offline zenzor

  • Jr. Member
  • **
  • Posts: 80
Re: *** INTRODUCING: New pre-release build of avast [5.0.447] ***
« Reply #39 on: March 05, 2010, 03:20:56 PM »
Hi *,

we'll soon be releasing a new build of avast 5 Free/Pro/IS. As usual, we're making the build available for public testing before it's officially released.


AIS is still breaking Poser 8... :(



ace11

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [5.0.447] ***
« Reply #40 on: March 05, 2010, 03:29:09 PM »
AIS 5.0.447 + w7 x64

NO FW statistical data @ graph    ::)
No blocked IP / connection @ FW LOG    ???

Hermite15

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [5.0.447] ***
« Reply #41 on: March 05, 2010, 03:31:13 PM »
AIS 5.0.447 + w7 x64

NO FW statistical data @ graph    ::)
No blocked IP / connection @ FW LOG    ???

both work here in win7/64  ;)

spg SCOTT

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [5.0.447] ***
« Reply #42 on: March 05, 2010, 03:58:54 PM »
Hi Vlk,

Installed .477...Only one thing to note...

On the reboot I opened avast! and saw that it was saying the VPS was out of date, but now it says the same one is in fact correct... (100305-0)
I presume just a small glitch...

Some other things:

- The 'Scan results' still don't minimise correctly: http://forum.avast.com/index.php?topic=53983
- The simple simple shield settings are too easily turned off (IMHO): http://forum.avast.com/index.php?topic=56249.0

-Scott-


EDIT: Also, why when I right click a file in the chest, the 'Windows Ding' sound plays...this doesn't happen when right clicking any other kind of file...Or is it just that I haven't noticed that avast! does this until now? ;D
« Last Edit: March 05, 2010, 04:12:54 PM by spg SCOTT »

ace11

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [5.0.447] ***
« Reply #43 on: March 05, 2010, 04:10:43 PM »
LOGOS ,
Good for you !   ;D

The software does work fine @ your PC , WOW  ::) .... that something worth writing home about.  :-*

You see, This thread would be effective if we all concentrate on problems that do appear @ 447 and not on the worthless  8)


Offline Rednose

  • Pirate Party Member
  • Avast √úberevangelist
  • Massive Poster
  • *****
  • Posts: 3737
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: *** INTRODUCING: New pre-release build of avast [5.0.447] ***
« Reply #44 on: March 05, 2010, 04:31:49 PM »
Hi ace11 :)

I think Logos wanted to clarify that your problem is not a general problem with the .447 build and/or W7 ;) You could try to repair AIS, or install it from scratch :)

Greetz, Red.
OS: Win 10 / iOS 15 / Debian 11 / Tails 4
Real Time: Avast Premium Security
On Demand: Malwarebytes
VPN: NordVPN ( NordLynx ) with CyberSec