Author Topic: New *release* build of avast now available (5.0.507)  (Read 138875 times)

0 Members and 1 Guest are viewing this topic.

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1607
Re: New *release* build of avast now available (5.0.507)
« Reply #120 on: April 17, 2010, 02:03:28 AM »
Perhaps it is important -in your special case- WHERE you start the update.

There are 2 ways to do this:

in picture 1 right next to the point "Update engine and virus definitions".
You can't see it here on the picture, but the button appears when an update is available;

in picture 2 you can start directly with the button "Update Program".

Try the two ways - perhaps you get the result you want!!!

It's just an idea -- and sorry for my bad English, but I hope, you know what I mean...
« Last Edit: April 17, 2010, 02:16:37 AM by ~SKY~ »
Win11 Home [x64] @ Windows Defender | FF ESR |
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | Palemoon & K-Meleon [BOTH MODIFIED for W2k] |

Derelict_AZ

  • Guest
Re: New *release* build of avast now available (5.0.507)
« Reply #121 on: April 17, 2010, 02:28:07 AM »
I was getting errors about my license being expired (doesn't expire until 2012) trying to install the latest update through the updater. I got around that by downloading the 5.0.507 setup file and installing it directly overtop my current install. Everything updated ok that way. Maybe this would help you too. I'm at work right now, so I don't have the URL for the setup program.

@~SKY~: Nice avatar!!
« Last Edit: April 17, 2010, 02:29:59 AM by Derelict_AZ »

64mike

  • Guest
Re: New *release* build of avast now available (5.0.507)
« Reply #122 on: April 17, 2010, 02:55:11 AM »
Have PRO and was updated.

nighttree

  • Guest
Re: New *release* build of avast now available (5.0.507)
« Reply #123 on: April 17, 2010, 04:43:28 AM »
Windows XP.

Was prompted to update from older version....did so....but system wont actually start running  ???

Status reads: Unsecured, but wont respond to "fix now" or "start program".

System shields all read "unknown" and when you hit start say "system shield unreachable"

Update definitions and virus definitions all read "unknown"

I have rebooted, and un-installed and reinstalled....no change.

Tried update, and it just responds that the service is not running.

I am NOT computer wise....so any advice needs a step by step...and possible baby talk  :-[


« Last Edit: April 17, 2010, 05:37:00 AM by nighttree »

isamuelson

  • Guest
Re: New *release* build of avast now available (5.0.507)
« Reply #124 on: April 17, 2010, 05:36:23 AM »
Perhaps it is important -in your special case- WHERE you start the update.

There are 2 ways to do this:

in picture 1 right next to the point "Update engine and virus definitions".
You can't see it here on the picture, but the button appears when an update is available;

in picture 2 you can start directly with the button "Update Program".

Try the two ways - perhaps you get the result you want!!!

It's just an idea -- and sorry for my bad English, but I hope, you know what I mean...

Thanks for the help. I tried both ways and it still doesn't clear up the issue in the Update section.

I guess I'll just have to wait. I don't understand why this doesn't work and I wish someone from Avast would respond.

Xtreeme2

  • Guest
Re: New *release* build of avast now available (5.0.507)
« Reply #125 on: April 17, 2010, 10:02:25 AM »
Not working on my Computer. I switched back to Avast 4.8. :'( :'( :'( :'(

http://forum.avast.com/index.php?topic=58636.0


Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76118
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: New *release* build of avast now available (5.0.507)
« Reply #126 on: April 17, 2010, 10:50:36 AM »
I am using 32bit XP.

Please update your XP to SP3 and see if the problem persits.
asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

RoyW01

  • Guest
Re: New *release* build of avast now available (5.0.507)
« Reply #127 on: April 17, 2010, 10:53:29 AM »
Looking for some advice.

Upgraded to 5.0.507 on a DELL laptop, running Windows 7 Ultimate x64,  and a full or quick scan results in everything locking up.  However, uninstalled and reinstall version 4.8 and now experiencing the same problem where a full or quick scan locks up the PC.

I have installed 507 succesfully on a Windows XP (x86) machine and a Windows 7 ultimate PC (x64) and everything working as expected.

Any pointers would be great?

isamuelson

  • Guest
Re: New *release* build of avast now available (5.0.507)
« Reply #128 on: April 17, 2010, 01:05:50 PM »
Looking for some advice.

Upgraded to 5.0.507 on a DELL laptop, running Windows 7 Ultimate x64,  and a full or quick scan results in everything locking up.  However, uninstalled and reinstall version 4.8 and now experiencing the same problem where a full or quick scan locks up the PC.

I have installed 507 succesfully on a Windows XP (x86) machine and a Windows 7 ultimate PC (x64) and everything working as expected.

Any pointers would be great?

May I ask where you got .507 from? Is this .507 for the Antivirus only or for the Internet Suite? When I download the internet suite, I get .462.

Thanks!

MiguelAngelXP

  • Guest
Re: New *release* build of avast now available (5.0.507)
« Reply #129 on: April 17, 2010, 02:18:41 PM »
All fine here , updated from .462 to .507

Thanks....
Miguel Angel  8)


kantagara

  • Guest
Re: New *release* build of avast now available (5.0.507)
« Reply #130 on: April 17, 2010, 03:32:34 PM »
nice. but could u add serbian language in next update  ::)

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76118
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: New *release* build of avast now available (5.0.507)
« Reply #131 on: April 17, 2010, 04:35:45 PM »
May I ask where you got .507 from? Is this .507 for the Antivirus only or for the Internet Suite? When I download the internet suite, I get .462.
Thanks!

5.0.507 is available for all versions (free/pro/ais).
Just manually update your .462 !!! :)
asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

nighttree

  • Guest
Re: New *release* build of avast now available (5.0.507)
« Reply #132 on: April 17, 2010, 04:49:32 PM »
OK, I'm getting really frustrated.

I've tried implementing advice I've seen given for other posts....but nothing is helping.

tried going through add/remove programs and doing "repair" but that changes nothing.

All attempts to update show "failed...service is not running"

tried un-installing and re-installing.....same results, it's there but not running.

tried un-installing and replacing with the older version, and I don't even show the old version on my system.

I've sent two seperate messages to TS, but have gotten no response.

 :'(
« Last Edit: April 17, 2010, 04:55:14 PM by nighttree »

marquita188

  • Guest
Re: New *release* build of avast now available (5.0.507)
« Reply #133 on: April 17, 2010, 05:07:28 PM »
OK, I'm getting really frustrated.

I've tried implementing advice I've seen given for other posts....but nothing is helping.

tried going through add/remove programs and doing "repair" but that changes nothing.

All attempts to update show "failed...service is not running"

tried un-installing and re-installing.....same results, it's there but not running.

tried un-installing and replacing with the older version, and I don't even show the old version on my system.

I've sent two seperate messages to TS, but have gotten no response.

 :'(


I'm going through the same thing :'(

nighttree

  • Guest
Re: New *release* build of avast now available (5.0.507)
« Reply #134 on: April 17, 2010, 05:12:06 PM »

I'm going through the same thing :'(
[/quote]

I've noticed your posts and we seem to be having more or less the same problem.

Hopefully someone will give us some advice....I'm getting real nervous about having no protection for going on three days now  >:(

Windows XP.

Was prompted to update from older version....did so....but system wont actually start running 

Status reads: Unsecured, but wont respond to "fix now" or "start program".

System shields all read "unknown" and when you hit start say "system shield unreachable"

Update definitions and virus definitions all read "unknown"

I have rebooted, and un-installed and reinstalled....no change.

Tried update, and it just responds that the service is not running.

I am NOT computer wise....so any advice needs a step by step...and possible baby talk 
« Last Edit: April 17, 2010, 05:14:45 PM by nighttree »