Author Topic: [Resolved] CANT ACCESS INTERNET using avast AIS 5  (Read 54643 times)

0 Members and 1 Guest are viewing this topic.

Skowy

  • Guest
[Resolved] CANT ACCESS INTERNET using avast AIS 5
« on: September 19, 2010, 06:15:48 AM »
Since down loading avast i have not been able to access any website;

a. i have removed all previous anti viruses prior to loading avast
b. i have a windows firewall and deactivated it - but that's not the issue
c. the internet connection is working - ISP confirmed this and sent a technician to test it and it works
d. I bought a brand new router and modem because i thought the old ones were broken -

the only way i can surf the internet is via disabling the web shield [not a good choice, esp when i paid for this service]

the outlook express application will not send receive - but if i disable the mail shield it allows it

so basically, if i disable avast i get to use the internet and email people ????? hmmmmm....what the...?

can anyone help me -

  


 
« Last Edit: October 21, 2010, 08:49:52 AM by lukor »

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37183
Re: CANT ACCESS INTERNET using avast Pro 5
« Reply #1 on: September 19, 2010, 10:27:33 AM »
Quote
a. i have removed all previous anti viruses prior to loading avast
have you also run a removal tool ?

Ultimate List of Uninstallers http://uninstallers.blogspot.com/

SafeSurf

  • Guest
Re: CANT ACCESS INTERNET using avast Pro 5
« Reply #2 on: September 19, 2010, 10:38:18 AM »
The OP made duplicate postings in this thread: http://forum.avast.com/index.php?topic=64010.msg541514#msg541514, but was told to create his/her own thread.

@ Skowy, As you now know, please only post in one thread, one that you start, so there is no confusion with people trying to help you.  Continue to post in this thread since the other thread is for the other OP.  Thank you.

Skowy

  • Guest
Re: CANT ACCESS INTERNET using avast Pro 5
« Reply #3 on: September 19, 2010, 12:22:33 PM »
okay, thanks SafeSurf, i have not run a removal tool - i have gone back in control panel and into unistall/install programs menu but there is no known anti-virus program in the list? do you think i should run the program you suggest...?

or is this problem specific to the avast application?  use widows XP and firefox browser however sometimes chrome but no browser will function -   


Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86674
  • No support PMs thanks
Re: CANT ACCESS INTERNET using avast Pro 5
« Reply #4 on: September 19, 2010, 02:51:31 PM »
You shod first tell us what AVs you previously had installed as we have links to many specific uninstall tools

As I said in the other topic, your firewall XP's has no outbound protection so shouldn't interfere with avast. That leaves potential conflict with other AVs or remnants of previous AVs.

So yes you should run the uninstallers for these previous AVs to ensure all remnants are gone. The windows add remove programs only reports if a program is installed, it won't detect remnants of a previous AV after uninstall.

These uninstallers are from the specific AV company in most cases, these have detailed knowledge of registry entries, files not located in the program files folder, etc. and are designed to remove all remnants.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Skowy

  • Guest
Re: CANT ACCESS INTERNET using avast Pro 5
« Reply #5 on: September 19, 2010, 03:20:55 PM »
okay - i found in my emailbox that i have registered Pro version 4 in 2009 under a 2 year license expiring june next year - the reason i did not know was because recently my computer crashed and i had a new motherboard installed and the old version 4 was not reinstalled...hence the reason why i bought Pro version 5

Now i think version 4 is interfering with version 5 HOWEVER version 4 is not installed on my computer Now?

Before I had avast i had norton and i have since used the uninstaller from the link provided above but thats really not the issue because everything has been reformatted - i mean would this remnant exist even after installing a new mother board??
« Last Edit: September 19, 2010, 03:31:36 PM by Skowy »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86674
  • No support PMs thanks
Re: CANT ACCESS INTERNET using avast Pro 5
« Reply #6 on: September 19, 2010, 03:35:00 PM »
If you had done a format after uninstalling Norton then it should have been cleared out. The same would be correct of avast 4.x pro.

Try a clean reinstall of avast 5 using the instructions below:
- Download the latest version of avast pro, 5.0.677 http://files.avast.com/iavs5x/setup_av_pro.exe and save it to your HDD, somewhere you can find it again. Use that when you reinstall.

- Download the avast! Uninstall Utility, aswClear5.exe find it here and save it to your HDD (it has uninstall tools for both 4.8 and 5.0).
  • 1. Now uninstall avast! (using add remove programs, if you can't do that start from the next step), reboot.
  • 2. run the avast! Uninstall Utility from safe mode, first for 4.8 if previously installed and then for 5.0, once complete reboot into normal mode.
  • 3. install the latest version, reboot.

Your old avast 4.x Pro license should still be valid, but you will need to convert it as it won't work in avast5:
- avast! 5 Pro license convert from 4.8 Pro license. Try http://www.avast.com/resend-license.php now, fill in the form giving your email and 4.8 Pro License key and they will send the new license file to you (presumably it will check you have a legit 4.8 Pro license first).
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Skowy

  • Guest
Re: CANT ACCESS INTERNET using avast Pro 5
« Reply #7 on: September 19, 2010, 04:08:08 PM »
wow  :o - I will do it in the morning, i need sleep...things in brain beginning to corrupt operating system;  :P

Thank you, i will post the outcome when completed

Thanks again  :)   

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86674
  • No support PMs thanks
Re: CANT ACCESS INTERNET using avast Pro 5
« Reply #8 on: September 19, 2010, 04:13:39 PM »
No problem, glad I could help.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Skowy

  • Guest
Re: CANT ACCESS INTERNET using avast Pro 5
« Reply #9 on: September 25, 2010, 12:57:49 AM »
Should this be done to the laptop as well as the PC -

I really don't know why avast support team are not helping me through this problem i have sent a detailed ticket [screen shots and hyjackthis text files and receipts along with everything i could possibly note, and after 3 days they say to me have you tried to disable the web shield?]7 days to say to that???? and they do not respond? its been 7 DAYs as an EMERGENCY but its as though they laugh? no offense to you but am i to trust the word of a forum? or the technical support team via the submit ticket system?

I have avast 5 on the laptop, but the application appears different the heading says 'internet security' But on the PC the application says Pro anti virus 5 NOW, on the laptop there are firewall settings unlike the PC? the laptop works without a glitch but not on the PC i have to disable webshields and emailshields and i dont understand why this happening?

Do i simply wait for the stupid technical support team to help me or simply take the advice from the forum? If i uninstall the avast program from the PC will this upset the avast program on the laptop? the laptop is the only thing i got for secure internet connectivity?

 


Gargamel360

  • Guest
Re: CANT ACCESS INTERNET using avast Pro 5
« Reply #10 on: September 25, 2010, 01:26:19 AM »
I would try forum first, ticket second.  That is just preference, but for sure don't consult both at once or you might get conflicting instructions.

DavidR knows what he is talking about, I would try that route first.  Only clean-install on the system giving you problems. (the pc, not the laptop, correct?). 

And no, this should have no bad effect on the other Avast! installed on your laptop that I can see.

 

Skowy

  • Guest
Re: CANT ACCESS INTERNET using avast Pro 5
« Reply #11 on: September 25, 2010, 01:51:15 AM »
okay mate thanks for clearing that up for me - i will uninstall from PC and reinstall as per DavidR instructions - thanks,

Skowy

  • Guest
Re: CANT ACCESS INTERNET using avast Pro 5
« Reply #12 on: September 25, 2010, 02:47:16 AM »
It didn't work - i uninstalled the avast program and reinstalled it - but it continues to not allow internet connectivity to view websites -

I do not have 4.8 license key information and the 4.8 install is completely gone from computer...i am using the license key information for the avast 5




Skowy

  • Guest
Re: CANT ACCESS INTERNET using avast Pro 5
« Reply #13 on: September 25, 2010, 03:02:21 AM »
Okay this is what puzzles me -

on my laptop the avast application 5.0.677 contains a firewall setting BUT after reinstalling the avast 5 onto PC the application doesn't contain the firewall sidebar like it does for the laptop?

the header you know, the top of the application next to the avast logo states on the laptop INTERNET SECURITY but on the PC it states PRO ANTI VIRUS and yet i used the same license and the same excutable download for both?

is this a problem or is it normal? i am totally stumped now...the license if for 3 computers and i have used it only on a laptop [works] and PC [not working]

 

Gargamel360

  • Guest
Re: CANT ACCESS INTERNET using avast Pro 5
« Reply #14 on: September 25, 2010, 03:09:10 AM »
Ohhhh....well, did you only make a single purchase?  If so, it sounds like you downloaded 2 different setup files, and one was the wrong one.

Avast! Internet Security, license works for 3 pc's, but an AIS license might indeed have a problem activating Avast! Pro.

Or did you renew your original pro subscription from Avast! 4?

Check you purchase e-mails if you cant remember.