Author Topic: Still have problems with Avast 5.0.677 (free download version)  (Read 24154 times)

0 Members and 1 Guest are viewing this topic.

Offline Cael

  • Jr. Member
  • **
  • Posts: 29
Still have problems with Avast 5.0.677 (free download version)
« on: September 26, 2010, 01:55:30 PM »
Hello, all.

I have been using Avast since early version 4, I believe. It had always run fine on my computer (for the last 3-5 years). That changed when I updated to 5.0.677.

I recently had a rootkit infection that I managed to take care of. It is 100% confirmed dead. No more weird pop-ups. During the rootkit attack (I didn't know it was a rootkit at the time), I updated Avast to the 5.0.677 version. That was when I noticed that Avast wasn't updating at all.

When trying to update the virus definitions, it returned:
Downloading file: servers.def
Error: Cannot connect to server

When trying to update the Avast version, it returned:
Downloading file: servers.def.vpx
Error: Cannot connect to server

I thought it was rootkit causing problems, but now that the rootkit is dead, I am still having that same problem. The Windows firewall was off when I attempted to do a manual update of the virus definition, so that isn't the problem either.

I am beginning to think it is Avast rather than my computer.

I am running Windows XP Professional SP2 on an Intel Core2 Duo 3GHz with 3GB of RAM, if that is of any help.

Is there anything else you guys need to help you help me?

Thanks in advance for anything you can do to help me get through this.

Offline AdrianH

  • Advanced Poster
  • **
  • Posts: 854
Re: Still have problems with Avast 5.0.677 (free download version)
« Reply #1 on: September 26, 2010, 02:09:33 PM »
Sorry but this points to the infection you had. The first thing malware tries to do is shut down anti malware apps and there ability to update.
Your rootkit has altered the settings for avast! update.

Have you tried downloading the avast removal tool and starting with a fresh install?
Win8.1 Pro 64Bit  : KIS2014 : CryptoPrevent : Privazer:

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 36992
Re: Still have problems with Avast 5.0.677 (free download version)
« Reply #2 on: September 26, 2010, 02:09:58 PM »
Have you tried avast! repair
For a repair of avast. Windows, Add Remove programs, select 'avast! Anti-Virus,' click the Change/Remove button from the pop-up window, scroll down to Repair, click next and follow.

if it does not work i suggest you try a new clean install


Quote
I am running Windows XP Professional SP2 on an Intel Core2 Duo 3GHz with 3GB of RAM, if that is of any help.
I also recomend upgrading to WinXP SP3  http://en.wikipedia.org/wiki/Windows_XP

Product support lifecycle information by product family  http://support.microsoft.com/lifecycle/?LN=en-gb&C2=1173

Offline Cael

  • Jr. Member
  • **
  • Posts: 29
Re: Still have problems with Avast 5.0.677 (free download version)
« Reply #3 on: September 26, 2010, 02:47:18 PM »
Hi, guys.

I have uninstalled and reinstalled Avast with a fresh download copy from the website. Still having the same problem. I did not use the uninstall kit, though. There is an uninstall button with Avast.

I have also tried the Repair suggestion, and that did not change anything. I am still getting the same problem.

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11086
  • No support PM's thanks
Re: Still have problems with Avast 5.0.677 (free download version)
« Reply #4 on: September 26, 2010, 03:10:18 PM »
Hi, guys.

I have uninstalled and reinstalled Avast with a fresh download copy from the website. Still having the same problem. I did not use the uninstall kit, though. There is an uninstall button with Avast.

I have also tried the Repair suggestion, and that did not change anything. I am still getting the same problem.
Hi Cael, please download a fresh copy of avast 5.0.677 and the removal tool, remove your current avast via add remove programs and reboot into safe mode and run the removal tool and reboot again, then run your disc cleaner preferably (ccleaner) if you have it because you can also do a registry clean with this tool as well. Once that is done you can reinstall avast again. You can leave windows firewall on if you have or are downloading avast free.

Offline Cael

  • Jr. Member
  • **
  • Posts: 29
Re: Still have problems with Avast 5.0.677 (free download version)
« Reply #5 on: September 26, 2010, 03:38:20 PM »
Hello, Craig.

I have done exactly as you indicated, including downloading CCleaner to get rid of any problems with my registry.

I am still having the same problem of being unable to connect to the server for updates.

This is getting... interesting...

Offline PeggySue77

  • Newbie
  • *
  • Posts: 1
Re: Still have problems with Avast 5.0.677 (free download version)
« Reply #6 on: September 26, 2010, 03:56:41 PM »
Hi All -- I am having the same problem as Cael.  I just bought a brand new PC, and just before my trial period of Norton's ran out, I downloaded AVAST.  (Use on previous PCs was very satisfactory for me).  When I attempt to update the virus definitions for Avast, I receive errors for all the servers it attempts to connect to.  When I myself attempted to open these servers in an IE window (just for giggles) I get '403-Forbidden'.  I am at a loss, I too have tried to uninstall and reinstall with no luck.  HELP!!

Offline darth

  • Jr. Member
  • **
  • Posts: 50
Re: Still have problems with Avast 5.0.677 (free download version)
« Reply #7 on: September 26, 2010, 05:53:26 PM »
PeggySue77, download Norton removal tool from http://us.norton.com/support/kb/web_view.jsp?wv_type=public_web&docurl=20080710133834EN&ln=en_US It is well known that Norton leaves behind bits and pieces when it is removed without the Norton removal tool.


Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11086
  • No support PM's thanks
Re: Still have problems with Avast 5.0.677 (free download version)
« Reply #8 on: September 26, 2010, 06:39:55 PM »
Hello, Craig.

I have done exactly as you indicated, including downloading CCleaner to get rid of any problems with my registry.

I am still having the same problem of being unable to connect to the server for updates.

This is getting... interesting...
Did you use the removal tool to delet 4.8 as well as 5.0? you will have to do it separatly for each version.

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11086
  • No support PM's thanks
Re: Still have problems with Avast 5.0.677 (free download version)
« Reply #9 on: September 26, 2010, 06:42:56 PM »
PeggySue77, download Norton removal tool from http://us.norton.com/support/kb/web_view.jsp?wv_type=public_web&docurl=20080710133834EN&ln=en_US It is well known that Norton leaves behind bits and pieces when it is removed without the Norton removal tool.


+1 agreed

Offline Cael

  • Jr. Member
  • **
  • Posts: 29
Re: Still have problems with Avast 5.0.677 (free download version)
« Reply #10 on: September 27, 2010, 02:37:24 AM »
Yep. I figured that out when the removal tool detected my older Avast4 and asked if I wanted it gone. I said yes, closed the removal tool, restarted it and killed 5.0. Then I rebooted out of safemode and reinstalled 5.0.

Still same problem.

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11086
  • No support PM's thanks
Re: Still have problems with Avast 5.0.677 (free download version)
« Reply #11 on: September 27, 2010, 05:02:36 AM »
Cael have you tried a scan with malwarebytes just to make sure you still dont have any bug's left on your machine? do this first if you havn't. There isnt much left i can think of doing. Do you have your windows disc? you can try a repair of window's. If you have tried these things then i suggest waiting for one of the more experienced member's to maybe run some test's for you.

Offline Cael

  • Jr. Member
  • **
  • Posts: 29
Re: Still have problems with Avast 5.0.677 (free download version)
« Reply #12 on: September 27, 2010, 09:10:14 AM »
Hello, Craig.

Thanks for all your suggestions and help so far.

I have run a couple of different anti-Malware software on this machine, everything from Kaspersky anti-virus (the one off download, scan and nuke version) to Malwarebyte's Anti-Malware. This is to verify the death and destruction of the original rootkit problem. There are no malware on this computer unless it is something extremely new and exotic that the latest versions of those two anti-malware programmes can't get, which generally means I am stuffed big time :)

This issue has me banging my head against the wall, and I am glad that Peggy Sue spoke up because I thought I was the only guy on the planet with this problem...

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5198
Re: Still have problems with Avast 5.0.677 (free download version)
« Reply #13 on: September 27, 2010, 09:23:25 AM »
Yep. I figured that out when the removal tool detected my older Avast4 and asked if I wanted it gone. I said yes, closed the removal tool, restarted it and killed 5.0. Then I rebooted out of safemode and reinstalled 5.0.  Still same problem.
But did you also use the Avast Uninstaller Tool to remove 5.0 at the same time when you removed 4.0, then reboot?  If not, you need go back into Safe Mode, use the Uninstaller Tool to uninstall Avast 5.0, then reinstall 5.0.677.  Reboot.  Do a clean install of Avast.

Also, how do you connect to the Internet?  Cable, DSL, Proxy?

- If you open the Avast GUI > Settings > Updates > Update Parameters...anything checked off?

- If you open the Avast GUI > Settings > Updates > Proxy Settings...is button # 1, 2, or 3 checked off?


Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.

Offline Cael

  • Jr. Member
  • **
  • Posts: 29
Re: Still have problems with Avast 5.0.677 (free download version)
« Reply #14 on: September 27, 2010, 09:35:41 AM »
Hello, Safesurf.

I removed both using the Uninstaller Tool before rebooting.

- There is nothing checked off in the Update Parameters.

- #2 is checked off (Auto detect).