Author Topic: Not Fully Protected Msg  (Read 12287 times)

0 Members and 1 Guest are viewing this topic.

Offline bobo1

  • Poster
  • *
  • Posts: 471
Re: Not Fully Protected Msg
« Reply #30 on: March 17, 2011, 03:14:21 PM »
Did you have any other antivirus on your computer before having avast on it?.
Have you tested your computer for spyware? using malware bytes free program?.
You may have traces of another antivirus on your computer ie nortons/ symantecs/ macafees have full removal tools to get rid of traces (in the registry)etc.
« Last Edit: March 17, 2011, 03:17:21 PM by bobo1 »
IBM T41 INTEL CENTRINO 1.6GHZ  3. XP SP3. 1000 MB RAM. 80GB HARD DRIVE. AVAST 9. MALWAREBYTES FREE.
NEW TEST RIG FUJITSU (SCALEO) 2.8GHZ 3000MB RAM DVI HD OUT SVGA PENT 4 AVAST 9. GAMING RIG

Offline LadyLinda

  • Jr. Member
  • **
  • Posts: 21
Re: Not Fully Protected Msg
« Reply #31 on: March 17, 2011, 04:49:37 PM »
I had Macfee prior to Avast, which i did fully remove.

I've been using Avast since March 2009.

I have and use CCleaner, Malwarebytes and Spybot.

doktornotor

  • Guest
Re: Not Fully Protected Msg
« Reply #32 on: March 17, 2011, 04:51:21 PM »

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5198
Re: Not Fully Protected Msg
« Reply #33 on: March 18, 2011, 07:46:58 AM »
I had Macfee prior to Avast, which i did fully remove <snip> and Spybot.
You may want to try a few things to make sure all remnants are removed from your machine that may conflict with Avast (or other security software):
1.  Run the McAfee Uninstaller tool (again):
- This article provides the steps to remove McAfee from the Security Center from your computer: http://ts.mcafeehelp.com/faq3.asp?docid=71525...then reboot.
- Also for direct download: http://download.mcafee.com/products/licensed/cust_support_patches/VSCleanupTool.exe and http://download.mcafee.com/products/licensed/cust_support_patches/MCPR.exe...then reboot your machine.

2. Teatimer (part of SB) has been known to cause conflicts with Avast and most users have uninstalled either SB or SB and TT.  You may want to try uninstalling TT first or both as a test to see if this is causing an issue.  Reboot after uninstalling.
Uninstall Spybot S&D w/Teatimer: http://www.safer-networking.org/en/howto/uninstall.html.
- How to disable Spybot-S&D (temporarily).  http://www.safer-networking.org/en/howto/disable.html .  Even though it says temporarily, the resident parts of SpyBot Search & Destroy must be enabled manually if disabled in this manner.  TeaTimer doesn't load into memory at all when disabled.

Should you have a problem with Avast after uninstalling any of the above software, do an Avast Repair:
- Go to Control Panel > Add/Remove programs > Avast Antivirus.
- Scroll down and choose Repair function in the pop-up window.
- Reboot.

Let us know if this resolves your problems.  Thanks.
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.