Author Topic: {solved}[6.0.1000] Still issues with side bar gadget!  (Read 2257 times)

0 Members and 1 Guest are viewing this topic.

Offline sangeeth

  • Jr. Member
  • **
  • Posts: 68
  • Aspire for best and achieve the best!
    • Comp tweaks!
{solved}[6.0.1000] Still issues with side bar gadget!
« on: February 26, 2011, 09:33:59 AM »
Removed old beta(6.0.986) and (after restarting) installed final relase from scratch .
Side showed two gaggets both missing mddile icon.
Removed restarted, tried repair.
Finally tried Avast uninstal utility also no luck.
Issues are:
1.Now gadget is showing in sidebar but once closed then i can't select from gadgets option(actually it is not listed in gadget's menu), But if i restart then gadget appears agin.
2.Scan button on gadget is missing.
« Last Edit: February 26, 2011, 10:15:53 AM by sangeeth »
Currently with Avast free AV 6.0.1125,Zonealaram firewall 9.2.102 ,Firefox 4,ie 9,
Intel 946 MB,Intel core 2 dueo 2.2 Gz processor,250GB HD,2GB DDR2  RAM.
Win 7 ultimate 32 bit SP1.

doktornotor

  • Guest
Re: [6.0.1000] Still issues with side bar gadget!
« Reply #1 on: February 26, 2011, 09:38:13 AM »
1/ No need for yet another thread.  >:( http://forum.avast.com/index.php?topic=72333.msg603159#msg603159
2/ By design.

Offline sangeeth

  • Jr. Member
  • **
  • Posts: 68
  • Aspire for best and achieve the best!
    • Comp tweaks!
Re: [6.0.1000] Still issues with side bar gadget!
« Reply #2 on: February 26, 2011, 10:02:33 AM »
1/ No need for yet another thread.  >:( http://forum.avast.com/index.php?topic=72333.msg603159#msg603159
2/ By design.

I want gadget..
But the scan launcher button is missing that is my concern.
Currently with Avast free AV 6.0.1125,Zonealaram firewall 9.2.102 ,Firefox 4,ie 9,
Intel 946 MB,Intel core 2 dueo 2.2 Gz processor,250GB HD,2GB DDR2  RAM.
Win 7 ultimate 32 bit SP1.

doktornotor

  • Guest
Re: [6.0.1000] Still issues with side bar gadget!
« Reply #3 on: February 26, 2011, 10:04:49 AM »
But the scan launcher button is missing that is my concern.

There is no scan button, removed as one button to open the GUI is quite enough. Your gadget looks exactly as it should in Avast! free. (In Pro/AIS the middle button launches the SafeZone).

Offline sangeeth

  • Jr. Member
  • **
  • Posts: 68
  • Aspire for best and achieve the best!
    • Comp tweaks!
Re: [6.0.1000] Still issues with side bar gadget!
« Reply #4 on: February 26, 2011, 10:15:15 AM »

There is no scan button, removed as one button to open the GUI is quite enough. Your gadget looks exactly as it should in Avast! free. (In Pro/AIS the middle button launches the SafeZone).
If that is the case, my avast installed correctly.
Currently with Avast free AV 6.0.1125,Zonealaram firewall 9.2.102 ,Firefox 4,ie 9,
Intel 946 MB,Intel core 2 dueo 2.2 Gz processor,250GB HD,2GB DDR2  RAM.
Win 7 ultimate 32 bit SP1.