Author Topic: Avast 6 take long-time boot...  (Read 34749 times)

0 Members and 1 Guest are viewing this topic.

Offline Dieselman

  • Poster
  • *
  • Posts: 621
Re: Avast 6 take long-time boot...
« Reply #90 on: April 17, 2011, 04:04:34 PM »
When its a rule violation then we will. Till then stop the whining. Thanks. Several other sites allow it and forums. Notice how you cannot click on mine.

Offline Umbra Corp.

  • Jr. Member
  • **
  • Posts: 40
    • Umbra Corp's Computer Security
Re: Avast 6 take long-time boot...
« Reply #91 on: April 17, 2011, 04:09:23 PM »
When its a rule violation then we will. Till then stop the whining. Thanks. Several other sites allow it and forums. Notice how you cannot click on mine.

+1.

using photobucket. work well ^^

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 70717
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast 6 take long-time boot...
« Reply #92 on: April 17, 2011, 04:10:00 PM »
When its a rule violation then we will.

No, it's no rule violation, but still not needed at all....
Btw, why do you speak for both of you. ??? ;D
Win 8.1 [x64] - Avast PremSec 21.5.6354.BCi [UI.646] - EEK - Firefox ESR 78.11 [NS/uBO/PB] - TB 78.11
Avast-Tools: Secure Browser 91.0 - Cleanup 21.1 - SecureLine 5.12 - Driver Updater 21.1 - CCleaner 5.82
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Dieselman

  • Poster
  • *
  • Posts: 621
Re: Avast 6 take long-time boot...
« Reply #93 on: April 17, 2011, 04:12:23 PM »
When its a rule violation then we will.

No, it's no rule violation, but still not needed at all....
Btw, why do you speak for both of you. ??? ;D


Because I have a split personality disorder.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 70717
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast 6 take long-time boot...
« Reply #94 on: April 17, 2011, 04:13:30 PM »
Because I have a split personality disorder.

Ok, have fun with yourself.
Win 8.1 [x64] - Avast PremSec 21.5.6354.BCi [UI.646] - EEK - Firefox ESR 78.11 [NS/uBO/PB] - TB 78.11
Avast-Tools: Secure Browser 91.0 - Cleanup 21.1 - SecureLine 5.12 - Driver Updater 21.1 - CCleaner 5.82
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Dieselman

  • Poster
  • *
  • Posts: 621
Re: Avast 6 take long-time boot...
« Reply #95 on: April 17, 2011, 04:15:26 PM »
Because I have a split personality disorder.

Ok, have fun with yourself.


It would be helpful next time if you actually stuck to the topic at hand. Don't like my sig then send me a PM. The topic at hand is boot times.

Offline Umbra Corp.

  • Jr. Member
  • **
  • Posts: 40
    • Umbra Corp's Computer Security
Re: Avast 6 take long-time boot...
« Reply #96 on: April 17, 2011, 04:16:44 PM »
Because I have a split personality disorder.

hahaha

he speak for both of us because he know i will keep it ^^

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85163
  • No support PMs thanks
Re: Avast 6 take long-time boot...
« Reply #97 on: April 17, 2011, 04:17:22 PM »
Not hidden, completely gone if you add it to adblock plus, which I do with mist images in signatures, just takes up extra screen space. ;D

You, me and some around can do that, others may have a problem.
Again, drop these graphical sigs..!!

Options for those not on firefox or a browser with adblock plus style extension: Add to hosts file and or firewall blocking or as someone else mentioned avasts Site Blocking ;D
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.5.2470 (build 21.5.6354.675) UI 1.0.646/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline logos

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 9441
Re: Avast 6 take long-time boot...
« Reply #98 on: April 17, 2011, 04:17:28 PM »
@asyn just adblock the pick if you mind it ;)
w7 - ais7

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 45515
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast 6 take long-time boot...
« Reply #99 on: April 17, 2011, 04:20:00 PM »
ImageShack and TinyPic are very good.
Actually ImaeShack is not.
http://forum.avast.com/index.php?topic=19387.msg607564#msg607564
Since this is an international forum using a service which blocks certain countries is not acceptable.
Photobucket is an alternative that isn't blocked anywhere.
Please stop telling others to stay on topic. (People who live in glass houses . . . . .)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Dieselman

  • Poster
  • *
  • Posts: 621
Re: Avast 6 take long-time boot...
« Reply #100 on: April 17, 2011, 04:23:07 PM »
You people don't stop.................LOL. Thread is completely hijacked now.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 70717
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast 6 take long-time boot...
« Reply #101 on: April 17, 2011, 04:25:22 PM »
@asyn just adblock the pick if you mind it ;)

I already did, and am not asking them to remove their graphical sigs for me. ;)
I can imagine a forum with lots of colourful pics and no relevant info in between.
And I don't like it. :( >:(
Win 8.1 [x64] - Avast PremSec 21.5.6354.BCi [UI.646] - EEK - Firefox ESR 78.11 [NS/uBO/PB] - TB 78.11
Avast-Tools: Secure Browser 91.0 - Cleanup 21.1 - SecureLine 5.12 - Driver Updater 21.1 - CCleaner 5.82
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Dieselman

  • Poster
  • *
  • Posts: 621
Re: Avast 6 take long-time boot...
« Reply #102 on: April 17, 2011, 04:27:41 PM »
@asyn just adblock the pick if you mind it ;)

I already did, and am not asking them to remove their graphical sigs for me. ;)
I can imagine a forum with lots of colourful pics and no relevant info in between.
And I don't like it. :( >:(


Such as your comments alone. BTW..............There is no u in colorful.

Offline logos

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 9441
Re: Avast 6 take long-time boot...
« Reply #103 on: April 17, 2011, 04:27:46 PM »
You people don't stop.................LOL. Thread is completely hijacked now.

let's hijack it a bit more then... the problem is not the content of your posts... many of them are relevant... the problem is the way you post them... systematically unpleasant... and so obviously not here to help but to show that you know this and that better than the others... the longer you'll be using the bragging tone, the more people will be reluctant to accept your posts - explaining why many don't even bother to read them - and again, whatever the content is.
w7 - ais7

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 70717
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast 6 take long-time boot...
« Reply #104 on: April 17, 2011, 04:33:30 PM »
There is no u in colorful.

In British English (Oxford English) there is.
Win 8.1 [x64] - Avast PremSec 21.5.6354.BCi [UI.646] - EEK - Firefox ESR 78.11 [NS/uBO/PB] - TB 78.11
Avast-Tools: Secure Browser 91.0 - Cleanup 21.1 - SecureLine 5.12 - Driver Updater 21.1 - CCleaner 5.82
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0