Author Topic: Sticking on "Loading Personal setttings" on XP login screen.  (Read 1459 times)

0 Members and 1 Guest are viewing this topic.

Offline wiz2003

  • Newbie
  • *
  • Posts: 6
Hello Avast forum users!

I'm having a problem with Avast on a number of machines recently where windows XP fails to log in and just sticks on the "Loading personal settings".

It's actually happened to me on three different machines very recently and I haven't been able to find out why. If I remove Avast each machine seems to start up and log in perfectly fine but as soon as I put it back it just happens again. I've used the Avast uninstall utility but it hasn't made a difference.

I did a bit of hunting around on the net and it doesn't seem to be just me having this problem.

Look forward to hearing your advice.

Dom.

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 66044
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Sticking on "Loading Personal setttings" on XP login screen.
« Reply #1 on: July 18, 2011, 05:43:42 PM »
Which avast..?
Which version..?
Which SP on XP..?
Win 8.1 [x64] - Avast PremSec 20.7.2421.B#1 [UI.544] - CC 5.70 - EEK - FF ESR 68.11 [NS/AOS/uBO/PB] - TB 68.11 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline wiz2003

  • Newbie
  • *
  • Posts: 6
Re: Sticking on "Loading Personal setttings" on XP login screen.
« Reply #2 on: July 18, 2011, 05:50:27 PM »
Avast Free Home Edition V6
XP Home/Pro
SP3
« Last Edit: July 18, 2011, 05:52:14 PM by wiz2003 »

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 66044
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Sticking on "Loading Personal setttings" on XP login screen.
« Reply #3 on: July 18, 2011, 05:58:54 PM »
Version 6.0.1203..??
If so, anything related installed: http://forum.avast.com/index.php?topic=81547.0
Win 8.1 [x64] - Avast PremSec 20.7.2421.B#1 [UI.544] - CC 5.70 - EEK - FF ESR 68.11 [NS/AOS/uBO/PB] - TB 68.11 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline bobo1

  • Poster
  • *
  • Posts: 471
Re: Sticking on "Loading Personal setttings" on XP login screen.
« Reply #4 on: July 19, 2011, 01:59:35 PM »
Did you have any other antivirus on the machines previous to installing avast are these clean installs of xp on them?
If you had nortons or macafees then you need to use their removal tools before putting on avast.
Have you tried cleaning them with malware bytes free recommended on full scan? and remove what it finds.
« Last Edit: July 19, 2011, 02:07:03 PM by bobo1 »
IBM T41 INTEL CENTRINO 1.6GHZ  3. XP SP3. 1000 MB RAM. 80GB HARD DRIVE. AVAST 9. MALWAREBYTES FREE.
NEW TEST RIG FUJITSU (SCALEO) 2.8GHZ 3000MB RAM DVI HD OUT SVGA PENT 4 AVAST 9. GAMING RIG