Author Topic: Annoying Display Problem  (Read 19604 times)

0 Members and 1 Guest are viewing this topic.

Offline EdB

  • Jr. Member
  • **
  • Posts: 23
Re: Annoying Display Problem
« Reply #30 on: August 12, 2006, 03:56:09 PM »
Putting a check mark in the on-demand popup "don't show this window again" has always resulted in a script error supposedly in internet explorer (not running at the time), this problem has been occurring for the last several versions of Avast!. Windows 95 and Internet Explorer 5.5. Hot fix didn't help.  :( ???
« Last Edit: August 12, 2006, 04:22:43 PM by EdB »

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11805
    • AVAST Software
Re: Annoying Display Problem
« Reply #31 on: August 12, 2006, 04:13:54 PM »
Putting a check mark in the on-demand popup has always resulted in a script error supposedly in internet explorer (not running at the time), this problem has been occurring for the last several versions of Avast!.  :(

That's a problem in one of IE updates - see here.
Some users noticed, however, that the update cannot be installed on SP2 - requiring SP2 to be uninstalled first, and reinstalled after the patch application :(

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11805
    • AVAST Software
Re: Annoying Display Problem
« Reply #32 on: August 12, 2006, 04:14:39 PM »
I seem to have a problem with the "about avast" information window.
Igor, is that a solution for this one?
I was browsing the forum looking for unsolved questions and remember this one... well...
Maybe Bob deserves some research and help from us, the old guys here  :)

What do you think? Only reinstalling...? But I think he already installed avast more than one?
What's up?  ::)

Don't know, really. That's a mystery :(

Offline EdB

  • Jr. Member
  • **
  • Posts: 23
Re: Annoying Display Problem
« Reply #33 on: August 12, 2006, 05:02:08 PM »
Putting a check mark in the on-demand popup "don't show this window again" has always resulted in a script error supposedly in internet explorer (not running at the time), this problem has been occurring for the last several versions of Avast!. Windows 95 and Internet Explorer 5.5. Hot fix didn't help.   ??? :(

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11805
    • AVAST Software
Re: Annoying Display Problem
« Reply #34 on: August 12, 2006, 05:39:29 PM »
EdB, the Simple User Interface window is a CHM file - so called HtmlHelp. This stuff is rendered by the Internet Explorer component of Windows, so it's correct.
This problem (with the "Don't show again" checkbox) is related to one of MS Updates (of the HtmlHelp component) that somehow broke its functionality.
The linked hotfix always helped in the past (for people having the same problem)... so I really think it should work for you, too.  :-\
Did you restart the computer after applying the hotfix? Did the hotfix installation finished successfully, actually?

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 46140
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Annoying Display Problem
« Reply #35 on: August 12, 2006, 05:46:42 PM »
Putting a check mark in the on-demand popup "don't show this window again" has always resulted in a script error supposedly in internet explorer (not running at the time), this problem has been occurring for the last several versions of Avast!. Windows 95 and Internet Explorer 5.5. Hot fix didn't help.   ??? :(
What does this problem have to do with the problem for which this thread was started???
It's always best to start your own thread unless you have the exact same problem.
Otherwise all you do is cause confusion and hijack the original thread.  :'(
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, AvastOmni 21.6, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline EdB

  • Jr. Member
  • **
  • Posts: 23
Re: Annoying Display Problem
« Reply #36 on: August 12, 2006, 06:48:33 PM »
EdB, the Simple User Interface window is a CHM file - so called HtmlHelp. This stuff is rendered by the Internet Explorer component of Windows, so it's correct.
This problem (with the "Don't show again" checkbox) is related to one of MS Updates (of the HtmlHelp component) that somehow broke its functionality.
The linked hotfix always helped in the past (for people having the same problem)... so I really think it should work for you, too.  :-\
Did you restart the computer after applying the hotfix? Did the hotfix installation finished successfully, actually?


Wrong, try reading the entire thread http://forum.avast.com/index.php?board=2;action=display;threadid=862

Offline EdB

  • Jr. Member
  • **
  • Posts: 23
Re: Annoying Display Problem
« Reply #37 on: August 12, 2006, 06:54:42 PM »
Putting a check mark in the on-demand popup "don't show this window again" has always resulted in a script error supposedly in internet explorer (not running at the time), this problem has been occurring for the last several versions of Avast!. Windows 95 and Internet Explorer 5.5. Hot fix didn't help.   ??? :(
What does this problem have to do with the problem for which this thread was started???
It's always best to start your own thread unless you have the exact same problem.
Otherwise all you do is cause confusion and hijack the original thread.  :'(

Annoying Display Problem!!!!

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Annoying Display Problem
« Reply #38 on: August 12, 2006, 09:29:17 PM »
Putting a check mark in the on-demand popup "don't show this window again" has always resulted in a script error supposedly in internet explorer (not running at the time), this problem has been occurring for the last several versions of Avast!. Windows 95 and Internet Explorer 5.5. Hot fix didn't help.   ??? :(
Edb, please, if you start a new thread, I'll be pleased to help you.

Bob, I was checking into the translated packages of avast if I can identify 'where' is the about dialog. Of course, I've failed.
I suppose you have already uninstalled/installed again... I suppose other 'About' dialogs (of other programs) work...

Igor, if we just change (replace) a file of Bob's installation, won't it correct the problem?
The best things in life are free.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 46140
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Annoying Display Problem
« Reply #39 on: August 12, 2006, 11:56:31 PM »
Repaired, uninstalled re-installed, complete uninstall and re-install with a reboot
in between each operation.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, AvastOmni 21.6, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline EdB

  • Jr. Member
  • **
  • Posts: 23
Re: Annoying Display Problem
« Reply #40 on: August 13, 2006, 07:58:07 PM »
Putting a check mark in the on-demand pop-up "don't show this window again" has always resulted in a script error supposedly in internet explorer (not running at the time), this problem has been occurring for the last several versions of Avast!. Windows 95 and Internet Explorer 5.5. Hot fix didn't help.   ??? :(
What does this problem have to do with the problem for which this thread was started???
It's always best to start your own thread unless you have the exact same problem.
Otherwise all you do is cause confusion and hijack the original thread.  :'(

Annoying Display Problem!!!!

No, little brother of mine, it is a very trivial display problem.  I don't appreciate your obnoxious posting on this forum using my private account!!!  I have changed my password to prevent further problems from you!!!  >:(

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11805
    • AVAST Software
Re: Annoying Display Problem
« Reply #41 on: August 13, 2006, 08:04:39 PM »
EdB, you hijacked this thread that has nothing to do with your problem. You can certainly cathegorize hundreds of issues as "display problem", but if you read the original few posts, you'll find out that it's certainly completely different. In that case, it's recommended to open your own thread with the question, of course.

Anyway, I've given you all the suggestions available. The problem is caused by an IE components (i.e. it's not an avast! bug), so there isn't much we can do about it.

You can manually turn off the Simple UI help popup by modifying the <avast4>\Data\avast4.ini file; here are the exact values.

Oh, and nobody was posting using your account, of course - the quoted parts are done using the "quote" button, so that people know what exactly is the response related to.
« Last Edit: August 13, 2006, 08:08:46 PM by igor »

Offline EdB

  • Jr. Member
  • **
  • Posts: 23
Re: Annoying Display Problem
« Reply #42 on: August 13, 2006, 08:22:00 PM »
EdB, you hijacked this thread that has nothing to do with your problem. You can certainly cathegorize hundreds of issues as "display problem", but if you read the original few posts, you'll find out that it's certainly completely different. In that case, it's recommended to open your own thread with the question, of course.

Anyway, I've given you all the suggestions available. The problem is caused by an IE components (i.e. it's not an avast! bug), so there isn't much we can do about it.

You can manually turn off the Simple UI help popup by modifying the <avast4>\Data\avast4.ini file; here are the exact values.

Oh, and nobody was posting using your account, of course - the quoted parts are done using the "quote" button, so that people know what exactly is the response related to.


I (EdB) didn't hijack this thread.  My brother was using my account without my permission.  To prevent future problems I changed my password.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 46140
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Annoying Display Problem
« Reply #43 on: August 13, 2006, 08:26:27 PM »
Quote
I (EdB) didn't hijack this thread.  My brother was using my account without my permission.  To prevent future problems I changed my password.
If that was my little brother, he would right now not be able to sit in front of the computer
or any where else for that matter.  ;D
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, AvastOmni 21.6, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq