Author Topic: Nach Avast Update nur noch Probleme  (Read 30142 times)

0 Members and 1 Guest are viewing this topic.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76078
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Nach Avast Update nur noch Probleme
« Reply #30 on: December 27, 2013, 11:46:08 AM »
Aber seit dem gestrigen Update auf 2014.9.0.2012...

Schätze du meinst 2011, ein Update auf 2012 ist mir nicht bekannt.

- Welches avast!..?? (Free/Pro/IS/Premier)
- Welche Version..??
- Betriebssystem..?? (32/64 Bit..? - welcher SP..?)
- Andere sicherheitsbezogene Software installiert..??
- Welches AV Programm hast du vorher verwendet..??

Willkommen im Forum,
Asyn

PS: Bitte die Ausdrucksweise (auch wenn du verärgert bist) beachten. Danke dir.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Bady

  • Guest
Re: Nach Avast Update nur noch Probleme
« Reply #31 on: December 27, 2013, 12:02:02 PM »
Aber seit dem gestrigen Update auf 2014.9.0.2012...

Schätze du meinst 2011, ein Update auf 2012 ist mir nicht bekannt.

- Welches avast!..?? (Free/Pro/IS/Premier)
- Welche Version..??
- Betriebssystem..?? (32/64 Bit..? - welcher SP..?)
- Andere sicherheitsbezogene Software installiert..??
- Welches AV Programm hast du vorher verwendet..??

Willkommen im Forum,
Asyn

PS: Bitte die Ausdrucksweise (auch wenn du verärgert bist) beachten. Danke dir.

Danke für die überraschend schnelle Antwort.
Ja ist vollkommen richtig , war ein tippfehler von mir mit 2012 , natürlich meinte ich 2011 ;) (ist editiert)

- Avast Free
- Wie erwähnt nutze ich die 2014.9.0.2011 , falls du die virendatenbank meinst: 131226-1
- Win 7 Ultimate , 64bit (ohne SP)
- Falls du andere Virenscanner meinst , dann nein , ansonsten nutze ich nur Peerblock und Crystal Anti Exploit Protection (no script , ghostery als browser plugin)
  Ich hab irgendwo noch ein Malewarebytes Anti Maleware installiert was ich aber nie nutze und nie aktiv ist.

- Ich habe nie einen anderen Virenscanner genutzt , Avast ist von anfang an auf meinem rechner.
« Last Edit: December 27, 2013, 12:03:42 PM by Bady »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76078
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Nach Avast Update nur noch Probleme
« Reply #32 on: December 27, 2013, 12:13:46 PM »
Win 7 Ultimate , 64bit (ohne SP)

Bitte zuerst den SP1 einspielen..!!

Danach:
1. Download avast! Free Antivirus: http://files.avast.com/iavs9x/avast_free_antivirus_setup.exe
2. Folge exakt der Anleitung: http://forum.avast.com/index.php?msg=552606
3. avast! mit dem Installationsprogramm aus Punkt 1 neu installieren.
4. System neu starten.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Bady

  • Guest
Re: Nach Avast Update nur noch Probleme
« Reply #33 on: December 27, 2013, 12:44:18 PM »
Wenn ich mir jetzt die Mühe mache und dein Workaround durchziehe , gibst du mir dann ne 100% Garantie das alles wieder funktioniert ?
So wie ich das hier lese bin ich ja wohl nicht der einzigste mit diesen problemen , natürlich willst du erstmal alle fehlerquellen ausschließen aber ich habe das Gefühl das es nicht an nen fehlenden SP1 sondern ehr an einer unstabilen Avast version liegt.

Läuft die Version die ich nutze bei dir fehlerfrei ?

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76078
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Nach Avast Update nur noch Probleme
« Reply #34 on: December 27, 2013, 12:50:59 PM »
1. Wenn ich mir jetzt die Mühe mache und dein Workaround durchziehe , gibst du mir dann ne 100% Garantie das alles wieder funktioniert ?

2. Läuft die Version die ich nutze bei dir fehlerfrei ?

1. Sorry, aber 100% Garantie gibt's bei keinem Programm. ;)
2. Ja.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Bady

  • Guest
Re: Nach Avast Update nur noch Probleme
« Reply #35 on: December 27, 2013, 01:04:27 PM »
*seufz*
Ich werds probieren , schlimmer kanns ja net werden.
Ich meld mich sobald es was neues gibt.
Erstmal danke für die Hilfe

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76078
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Nach Avast Update nur noch Probleme
« Reply #36 on: December 27, 2013, 01:08:17 PM »
Bitteschön. Wir erwarten dein Feedback.

LG Asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Tanjuschka

  • Guest
Re: Nach Avast Update nur noch Probleme
« Reply #37 on: December 27, 2013, 03:47:22 PM »
Hallo,

habe mich extra hier angemeldet, weil ich mit der Version 2014.9.0.2011 - avast! Free Antivirus im Zusammenlauf mit dem IE10 sehr starke Schwierigkeiten habe.

Bin jetzt mit dem Firefox unterwegs, aber das ist ja nicht Sinn der Sache, wenn ich gern den IE nutzen möchte.  :)

Ständige Abstürze, Seiten werden nicht angezeigt und viele diverse andere Dinge funktionieren nicht, seitdem ich die neue Version upgedatet hab.
Die Vorgängerversion war zwar auch nicht viel besser, aber diese hier übertrifft alles!  8)

Katastrophe!

Bitte, bitte ein neues funktionsfähiges Update vorbereiten und baldigst losschicken.  ;D

Herzlichen Dank!

Tanjuschka

Tanjuschka

  • Guest
Re: Nach Avast Update nur noch Probleme
« Reply #38 on: December 27, 2013, 03:54:35 PM »
Ach so, Betriebssystem Windows 7

gwethon

  • Guest
Re: Nach Avast Update nur noch Probleme
« Reply #39 on: December 27, 2013, 06:14:01 PM »
@ DJBone: Ich habe sonst keine andere Viren-Software installiert. Auch keine andere Firewall, außer der
bordeigenen von Windows. Bisher hat auch alles anstandslos funktioniert, letztes update ist
jedoch eindeutig fehlerhaft (wie auch den anderen Meldungen zu entnehmen ist).
Also bitte dringend ein Reparatur-Update!!!
Für mich habe ich das jetzt so gelöst: nach dem Start des Computers deaktiviere ich das Web-Modul
für 10 Minuten (dafür gibts eine eigene Option im dropdown-Feld). Danach schaltet sich das Modul selbst
wieder ein und alles klappt wie immer. Aber es ist halt lästig, immer das Modul händisch auszuschalten
und auch nicht im Sinne des Programmierers. Also bitte unbedingt ein neues Update.
Sind solche Probleme auch mit den kostenpflichtigen Versionen bekannt oder betrifft das nur die Free-Version?
LG
gwethon

purzelbär

  • Guest
Re: Nach Avast Update nur noch Probleme
« Reply #40 on: December 27, 2013, 06:32:08 PM »
Quote
- Falls du andere Virenscanner meinst , dann nein , ansonsten nutze ich nur Peerblock und Crystal Anti Exploit Protection (no script , ghostery als browser plugin)
  Ich hab irgendwo noch ein Malewarebytes Anti Maleware installiert was ich aber nie nutze und nie aktiv ist.
So etwas wie Crystal Anti Exploit Protection ist überflüssig(und womöglich ein Störenfried)wenn du Avast benutzt. Was meinst du warum Avast einen Webschutz und einen Dateisystemschutz hat? ;) Ich würde mal das Crystal Anti Exploit Protection sauber deinstallieren und dann schauen ob es dann besser ist. Wenn dem nicht so ist, mach es mal so wie ich und deaktiviere in deinen Browsern das Avast AddOn Avast Online Security das im Prinzip nichts anderes ist wie WOT. Bei mir war es so das sich manche Seiten im FF langsamer aufmachten als andere als Avast Oline Security noch aktiviert war. Jetzt wo es deaktivirt ist, gehen alle Seiten schneller auf. Hilft auch das nichts bei dir und du willst bei Avast Free bleiben das bei mir schon immer gut lief(ich hab nur XP SP3 das nur am Rande), dann mach mal eine Änderungsinstallation und wähle dort den Webschutz ab der ja nicht unbedingt notwendig ist und hoffe das es mit dem nächsten Update besser ist.

Linux4Life

  • Guest
Re: Nach Avast Update nur noch Probleme
« Reply #41 on: December 27, 2013, 06:37:47 PM »
So eine ver**** sch***e.

Ich dachte ja schon die letzten 2 Updates wären sch***e gewesen , da 100% mehr Fehlalarme und einige dienste garnicht mehr funktionierten.

Aber seit dem gestrigen Update auf 2014.9.0.2011 , geht garnichts mehr , surfen ??? ... kannste knicken , avast blockt ALLLES was aus dem web kommt.

Nicht mal dieses Forum hier wird ohne deaktivierten Webschutz vernünftig angezeigt , und das ist das offizielle Avast Forum....
Es macht mich so wütend , nicht mal google wird vernünftig angezeigt oder geschweige denn aufgebaut .. andere seiten bleiben einfach weiß , bei vielen seiten fehlen einfach irgendwelche Elemente wie eingebettete Bilder usw.

Es hat 2 stunden gedauert bis ich es geschafft habe mich hier zu registrieren ....

Ich nutze opera als Standartbrowser und Firefox als Testbrowser. ( bei beiden funktioniert NICHTS )
Ich werd mir diese scheiße hier nicht länger angucken , sollte da nicht bald was passieren werde ich diesen haufen sch***e von meinem pc runter atomisieren !!!

Sorry für die Kraftausdrücke , aber ich habe mir diesen Dreck jetzt lange genug angeguckt , mit jedem neuen update passiert irgend ne neue scheiße.

Sorgt endlich dafür das die sch***e läuft oder ich bin bei der Konkurenz !!!

(wo finde ich den avast remover ?)

Niveau wo bist du?

1.) Nutzt du eine FREEWARE! d.h. DU ZAHLST KEIN GELD! Für eine Software die Normalerweise Geld kostet.
2.) Ist das Problem bekannt WIR suchen gerade eine Lösung!
3.) Schalte nen GANG RUNTER! Aufregen bringt eh nichts.
4.) Habe ich eigentlich garkeine Lust auf deinen Beitrag zu Antworten. NEIN, NIVEAU gibt es nicht in kleinen Blauen Dosen die man sich ins Gesicht schmieren kann.
5.) Wenn du keine Lust auf AVAST hast, es zwingt dich keiner es zu nutzen! Wie gesagt, du nutzt die FREEWARE und nicht die Bezahlversion!
6.) Wenn du Avast Deinstallieren willst: http://www.avast.com/de-de/uninstall-utility da hast du den LINK.

7.) Last but not leased: Wer Kartoffeln säät, kann keine Erdbeeren ernten.

In diesem Sinne schönen Abend noch!

Gruß,

Linux4Life.


dubkofrosch

  • Guest
Re: Nach Avast Update nur noch Probleme
« Reply #42 on: December 27, 2013, 08:33:03 PM »
Hallo gwethon !

Ich benutze Win XP SP 3 und habe schon vor einigen Wochen die preisgünstige IS Version von Avast gekauft .

Auch dort lief nach einem Update auf die Version 9 , nichts mehr . Hatte das Problem mal hier gepostet unter "nur noch blau-schwarzer

 Bildschirm" . Nach einer Systemwiederherstellung ging es wieder und ich nutze noch die alte Version weiter .

  Ich habe heute hier nach langer Zeit reingeschaut , in der Hoffnung , zu lesen , daß Avast das Problem mit dem fehlerhaften

Update gelöst hat . Ich bin entsetzt , daß sich in dieser Hinsicht noch nichts getan hat . Immer noch viele User mit Problemen .

Natürlich ist es toll , das es hier Leute gibt , die sich auskennen und hilfreiche Tips geben . Vielen Dank an Diese .

Allerdings kann es doch nicht sein , daß die Avast-User  nur mit umfangreichen Deinstallationen und Säuberungen und Neuinstallationen

ein Software-Update zum laufen kriegen . Und das geht jetzt schon seit Wochen so . Arbeitet Avast nun an diesem Problem oder nicht ??

Ich werde mal sehen , wie lange ich mit der alten Version noch über die Runden komme .

Wenn es dann immer noch nicht möglich ist , mit einem einfachen klick ( so sollte es doch sein) auf " Update " , ein funktionierendes

Update zu erhalten , sehe ich mich bei der Konkurrenz um .







Vief78

  • Guest
Re: Nach Avast Update nur noch Probleme
« Reply #43 on: December 27, 2013, 11:14:33 PM »
Update.. Feedback

so ich habe es geschaft wieder auf Avast 8 umzustellen.

Jetzt funktioniert alles wie gewohnt.

Ich kann derzeit nur allen abraten auf die neuste Version umzustellen. Ich hoffe das da bald ein Update kommt damit es nicht nochmal so ein Disaster gibt.

Henry_A

  • Guest
Re: Nach Avast Update nur noch Probleme
« Reply #44 on: December 27, 2013, 11:52:26 PM »
Ich frage mich ernsthaft, was bei Avast los ist. Ich habe mich schon erkundigt, welche Alternativen es gibt. Aber in Sachen Performance ist Avast bislang ziemlich konkurrenzlos. Das ist der einzige Grund, warum ich noch dabei bin. Aber Geld dafür auszugeben fällt mir im Traum nicht ein, solange das so ist, wie es ist.

Ernsthafte Frage und in keiner Weise "bashing" ! : Wurden wichtige Leute bei Avast ausgetauscht ? 

Oder hat jemand Recht, der in einem engl. Forum meinte, AVAST 9 sei komplett neu programmiert und daher sieht er bis auf Weiteres von einem Update ab, weil er sich die Probleme genau damit erklärt ?  (Kann leider den Link nicht mehr nennen)