Author Topic: проблема после обновления  (Read 348925 times)

0 Members and 1 Guest are viewing this topic.

Offline tdrago

  • Newbie
  • *
  • Posts: 2
Re: проблема после обновления
« Reply #30 on: December 05, 2012, 10:47:53 PM »
Аналогичная ситуация.
Уже есть четыре обращения. Во всех - после обновления аваста "в файле windows\system32\drivers\tcpip.sys руткит". Соответственно после удаления слетает сеть. После восстановления файла версией 5.1.2600.5625 (переставлять и откатываться не было времени, у первого не было отката, так что благодаря ему и найден был быстрый способ) и правки реестра по аналогии с рабочей системой
HKLM\System\CurrentControlSet\Services\TcpIP - параметры DWORD
Start 1 (после сбоя - 4)
Tag 3 (после сбоя - 20)
Type 1 (после сбоя - 2)
заработало. При этом один из пострадавших указал на то что он зашел в этот каталог и попробовал посмотреть на свойства файла - выдало вирусную тревогу и он удалил файл без карантина.

Offline 3loy

  • Newbie
  • *
  • Posts: 4
Re: проблема после обновления
« Reply #31 on: December 05, 2012, 10:48:52 PM »
 BlindGuard
Вы представляете как это делать с юзером, которые пуск кое как находят?

Offline George Yves

  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 4157
  • Help you I can
Re: проблема после обновления
« Reply #32 on: December 05, 2012, 10:49:44 PM »
George Yves
Да как вы понять не можете виноват 100% аваст
И систему переустонавливали потом все ок,  потом обновился аваст и сново гайки
До какой версии обновился? Назовите точный номер. И не надо с места в карьер валить всё на Аваст - "после" не значит "вследствие". Или Вы можете объяснить, почему проблемы возникли так локально? Если бы проблема крылась в Авасте, то главный, англоязычный форум уже был бы завален жалобами. А пока есть только несколько сотрудников интернет-провайдеров и несколько пользователей этих (или всё же одного?) провайдеров.
May the FOSS be with you!

Offline BlindGuard

  • Newbie
  • *
  • Posts: 6
Re: проблема после обновления
« Reply #33 on: December 05, 2012, 10:52:41 PM »
BlindGuard
Вы представляете как это делать с юзером, которые пуск кое как находят?
Представляю, печально. Но во всяком случае это работает. И да, это проще переустановки ОС :)

Offline BlindGuard

  • Newbie
  • *
  • Posts: 6
Re: проблема после обновления
« Reply #34 on: December 05, 2012, 10:53:27 PM »
George Yves
Да как вы понять не можете виноват 100% аваст
И систему переустонавливали потом все ок,  потом обновился аваст и сново гайки
До какой версии обновился? Назовите точный номер. И не надо с места в карьер валить всё на Аваст - "после" не значит "вследствие". Или Вы можете объяснить, почему проблемы возникли так локально? Если бы проблема крылась в Авасте, то главный, англоязычный форум уже был бы завален жалобами. А пока есть только несколько сотрудников интернет-провайдеров и несколько пользователей этих (или всё же одного?) провайдеров.
Украина, Херсон, провайдер Укртелеком. Если что.

Offline Nigmat

  • Newbie
  • *
  • Posts: 8
Re: проблема после обновления
« Reply #35 on: December 05, 2012, 10:54:20 PM »
Россия, провайдер Спарк

Offline Aksel

  • Newbie
  • *
  • Posts: 2
Re: проблема после обновления
« Reply #36 on: December 05, 2012, 10:55:44 PM »
Доброго времени суток. Я являюсь сотрудником одной из фирм провайдеров в России (СКФО). Наша клиентская база более 25000 клиентов.

На сегодняшний момент времени имеем 353 обращения от клиентов, в связи с невозможностью выйти в интернет. Авторизация происходит по протоколу PPPoE, но при авторизации у клиентов массовая ошибка 720.

Восстановление стека протоколов не помогает в решении проблемы, более продвинутым клиентам помог откат системы на 4 декабря. Проблема появилась 5 декабря после обеда.

Все абоненты отвечают одно, как на подбор, было обновление аваста, он нашел какой то вирус, попросил перезагрузить комп. После перезагрузки компа инет перестал работать.


Вопрос вот в чем, что делать с клиентами? Говорить чтобы удаляли и больше не ставили avast? Делали восстановление, а кто не может пусть приглашает левых людей, для ремонта ПК?

з.ы. вот же гемморой на голову прикатил, рядовому абоненту фиг докажешь, что это изза аваста....Пичалька это все....

Offline tdrago

  • Newbie
  • *
  • Posts: 2
Re: проблема после обновления
« Reply #37 on: December 05, 2012, 10:57:35 PM »
George Yves
Да как вы понять не можете виноват 100% аваст
И систему переустонавливали потом все ок,  потом обновился аваст и сново гайки
До какой версии обновился? Назовите точный номер. И не надо с места в карьер валить всё на Аваст - "после" не значит "вследствие". Или Вы можете объяснить, почему проблемы возникли так локально? Если бы проблема крылась в Авасте, то главный, англоязычный форум уже был бы завален жалобами. А пока есть только несколько сотрудников интернет-провайдеров и несколько пользователей этих (или всё же одного?) провайдеров.

Версия с которой случилась проблема у тех, кто ко мне обратился - 121205-1 (т.к. после слета сети обновиться они не могли - то могу предположить, что с этой версией). Проблема у разных провайдеров (я не сотрудник провайдера) - т.к. выше по тексту - россияне, я в Украине живу - а ко мне обращались люди пользующиеся услугами трех провайдеров (точнее 2 (Укртелеком и Киевстар)+домосеть, которая насколько мне известно использует одного из вышеназванных).

Offline Si1ence

  • Newbie
  • *
  • Posts: 4
Re: проблема после обновления
« Reply #38 on: December 05, 2012, 10:58:05 PM »
Доброго времени суток!
Также являюсь сотрудником тех.поддержки одного провайдера. Проблема не зависит от метода подключения к интернету и от провайдера. Проблема наблюдается у нас и у коллег из Московской области. И это без каких-либо выяснений. Думаю если заняться вопросом, то областей можно найти множество, а точнее все! Аваст после перезагрузки не дает пользователям возможности получить услугу. С нашей стороны не видно мак-адреса сетевой карты. Все описанные действия во 2-ом посте так же выполняли(даже после удаления Аваста) - безрезультатно. Что интересно, если пользователь вытаскивает кабель из сетевушки, то даже когда он его вставляет обратно ОС ему сообщает что "Сетевой кабель не подключен", хотя до этого писало "Подключено". Откат системы штука хорошая, но не у всех включено восстановление системы. И не все пользователи умеют переустанавливать ОС.
Если кто-нибудь найдет решение проблемы не используя восстановление\переустановку ОС - напишите решение здесь, чтобы остальные тоже могли им воспользоваться.
См. мой пост выше
После дополнения стало отлично! Надеюсь пригодится всем пострадавшим. Спасибо за найденное решение, жаль, что не все пользователи самостоятельно смогут его сделать.

Offline Randell

  • Newbie
  • *
  • Posts: 3
Re: проблема после обновления
« Reply #39 on: December 05, 2012, 10:59:50 PM »
Доброго времени суток!
Также являюсь сотрудником тех.поддержки одного провайдера. Проблема не зависит от метода подключения к интернету и от провайдера. Проблема наблюдается у нас и у коллег из Московской области. И это без каких-либо выяснений. Думаю если заняться вопросом, то областей можно найти множество, а точнее все! Аваст после перезагрузки не дает пользователям возможности получить услугу. С нашей стороны не видно мак-адреса сетевой карты. Все описанные действия во 2-ом посте так же выполняли(даже после удаления Аваста) - безрезультатно. Что интересно, если пользователь вытаскивает кабель из сетевушки, то даже когда он его вставляет обратно ОС ему сообщает что "Сетевой кабель не подключен", хотя до этого писало "Подключено". Откат системы штука хорошая, но не у всех включено восстановление системы. И не все пользователи умеют переустанавливать ОС.
Если кто-нибудь найдет решение проблемы не используя восстановление\переустановку ОС - напишите решение здесь, чтобы остальные тоже могли им воспользоваться.
См. мой пост выше

Способ, скорее всего, действенный для хомо саппортус. Но никак не для юзеров втыкающих в одноклассники и контакты.
Думаю, что оптимально будет - изъять последние обновы временно и доработать

Offline VistaKiller

  • Newbie
  • *
  • Posts: 11
Re: проблема после обновления
« Reply #40 on: December 05, 2012, 11:01:27 PM »
Si1ence
После какого дополнения стало все нормально? решили проблему?

Offline Si1ence

  • Newbie
  • *
  • Posts: 4
Re: проблема после обновления
« Reply #41 on: December 05, 2012, 11:03:54 PM »
Si1ence
После какого дополнения стало все нормально? решили проблему?
Имел ввиду дополнение 26-ого поста с копипастом со стороннего сайта. Решения проблемы для рядовых пользователей пока так и нет.

Offline Ivanych

  • Пенсионер.
  • Massive Poster
  • ****
  • Posts: 2971
  • СССР-Москва,ГДР-Ютербог,Россия-Ульяновск.
Re: проблема после обновления
« Reply #42 on: December 05, 2012, 11:04:05 PM »
Господа!!
Успокойтесь!!
У меня весь день с 12-30 и до 21-00 работал ноутбук с операционкой Windows 7 Start+Защитник+Брандмауэр от Windows+лицензионный AIS 7.0.1466.Связь по WiFi с роутером-маршрутизатором DIR-300NRU+провайдер Ростелеком.Базы обновлений 121204-1(в 12-30) и 121205-0(в 14-20) и 121205-1(в 00-26).Затем в гибернации был до 23-25.Потом вышел из гибернации и всё опять заработало,обновилась база и сейчас сижу в сети.Всё в норме.Для меня это шок,что у Вас произошло.
Я частичку своей жизни оставил в Ютербоге Германии !

Offline hatari

  • Newbie
  • *
  • Posts: 4
Re: проблема после обновления
« Reply #43 on: December 05, 2012, 11:04:57 PM »
Способ, скорее всего, действенный для хомо саппортус. Но никак не для юзеров втыкающих в одноклассники и контакты.
Думаю, что оптимально будет - изъять последние обновы временно и доработать
Изъять нужно непременно. А вот касательно способа решения уже возникшей проблемы, аваст'овцы ничем не помогут. Разве что сделать официальное заявление. Признать свою вину, так сказать. А сотрудникам интернет провайдеров можно будет впоследствие ссылаться на него после того, как "знакомый программист", траблщик за оплату или опытный пользователь переустановят стек протоколов.
Господа!!
Успокойтесь!!
У меня весь день с 12-30 и до 21-00 работал ноутбук с операционкой Windows 7 Start+Защитник+Брандмауэр от Windows+лицензионный AIS 7.0.1466.Связь по WiFi с роутером-маршрутизатором DIR-300NRU+провайдер Ростелеком.Базы обновлений 121204-1(в 12-30) и 121205-0(в 14-20) и 121205-1(в 00-26).Затем в гибернации был до 23-25.Потом вышел из гибернации и всё опять заработало,обновилась база и сейчас сижу в сети.Всё в норме.Для меня это шок,что у Вас произошло.
Если внимательно прочитать тему, то станет ясно, что проблема не затронула ОС Windows 7.
« Last Edit: December 05, 2012, 11:07:27 PM by hatari »

Offline Nigmat

  • Newbie
  • *
  • Posts: 8
Re: проблема после обновления
« Reply #44 on: December 05, 2012, 11:05:41 PM »
George Yves
Да как вы понять не можете виноват 100% аваст
И систему переустонавливали потом все ок,  потом обновился аваст и сново гайки
До какой версии обновился? Назовите точный номер. И не надо с места в карьер валить всё на Аваст - "после" не значит "вследствие". Или Вы можете объяснить, почему проблемы возникли так локально? Если бы проблема крылась в Авасте, то главный, англоязычный форум уже был бы завален жалобами. А пока есть только несколько сотрудников интернет-провайдеров и несколько пользователей этих (или всё же одного?) провайдеров.
Как видно из сообщений выше, провайдеры разные и абонентов много. Специалистам аваст стоит поскорее предложить адекватное и быстрое решение проблемы, доступное слабым пользователям ПК. А  Вам все таки поверить в косячность столь любимого антивируса.