Author Topic: A.I.S. 2014 still blocks my home network  (Read 32840 times)

0 Members and 1 Guest are viewing this topic.

-André-

  • Guest
Re: A.I.S. 2014 still blocks my home network
« Reply #60 on: November 01, 2013, 03:39:40 PM »
I don't know if this would make any difference:
What setting do you have on the firewall, Private/Home - Work - Public ?

You could try change that and see if it makes a difference.

Sorry I can't speak from personal experience as I don't have AIS.

Hi David,

My 3 PC's are in Private/Home (attachment) and my modem/router is secured with a password.

André.

bartons1944

  • Guest
Re: A.I.S. 2014 still blocks my home network
« Reply #61 on: November 01, 2013, 06:37:38 PM »
Spent many hours trying to figure out what happened to my Homegroup. My subscription is up for renewal 11/24 and if this is not resolved I will be an EX-Avast user. We have a very large Homegroup and no one but me can print, etc. I like Avast but this is untenable!! I am NOT going to uninstall and re-install and play those games. There are plenty of programs for my needs. And I do NOT mind paying for service, but this is not service. I am going to inform everyone who gets my IT newsletter there could be an issue with their Homegroup!!

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11160
  • No support PM's thanks
Re: A.I.S. 2014 still blocks my home network
« Reply #62 on: November 01, 2013, 06:43:54 PM »
Spent many hours trying to figure out what happened to my Homegroup. My subscription is up for renewal 11/24 and if this is not resolved I will be an EX-Avast user. We have a very large Homegroup and no one but me can print, etc. I like Avast but this is untenable!! I am NOT going to uninstall and re-install and play those games. There are plenty of programs for my needs. And I do NOT mind paying for service, but this is not service. I am going to inform everyone who gets my IT newsletter there could be an issue with their Homegroup!!
Have you tried the latest update 9.0.2007 http://forum.avast.com/index.php?topic=138753.0

-André-

  • Guest
Re: A.I.S. 2014 still blocks my home network
« Reply #63 on: November 01, 2013, 07:48:58 PM »
Just updated to the version 2007 (attachment).  This PC was blocked from my Internet for a few minutes, but restored now.

Let's see what the result gives.

André.

-André-

  • Guest
Re: A.I.S. 2014 still blocks my home network
« Reply #64 on: November 01, 2013, 08:09:31 PM »
I enabled the avast! Firewall and waited until my daily fast scan was done.

My 2nd PC still is approachable.  Fine.

André.

-André-

  • Guest
Re: A.I.S. 2014 still blocks my home network
« Reply #65 on: November 01, 2013, 08:28:05 PM »
Spent many hours trying to figure out what happened to my Homegroup. My subscription is up for renewal 11/24 and if this is not resolved I will be an EX-Avast user. We have a very large Homegroup and no one but me can print, etc. I like Avast but this is untenable!! I am NOT going to uninstall and re-install and play those games. There are plenty of programs for my needs. And I do NOT mind paying for service, but this is not service. I am going to inform everyone who gets my IT newsletter there could be an issue with their Homegroup!!

@ bartons1944,

I can print from another PC via my PC 2 (WiFi) and protected with avast! 2014 version 2007.

The avast! crew has made a progress, I think.

André.
« Last Edit: November 01, 2013, 08:35:37 PM by -André- »

aztony

  • Guest
Re: A.I.S. 2014 still blocks my home network
« Reply #66 on: November 01, 2013, 10:08:36 PM »
Quote
I can print from another PC via my PC 2 (WiFi) and protected with avast! 2014 version 2007.

The avast! crew has made a progress, I think.

André.
I was following this seed the past day and felt sorry for this guy. I've never used AIS, so was not in a position to be helpful. Just glad you got your issue resolved, Andre.

-André-

  • Guest
Re: A.I.S. 2014 still blocks my home network
« Reply #67 on: November 01, 2013, 11:44:40 PM »
Quote
I can print from another PC via my PC 2 (WiFi) and protected with avast! 2014 version 2007.

The avast! crew has made a progress, I think.

André.
I was following this seed the past day and felt sorry for this guy. I've never used AIS, so was not in a position to be helpful. Just glad you got your issue resolved, Andre.

Hi Aztony,

I have avast! running on only one of the 3 PC's (WiFi).  Problems began each time with the cabled PC and after some definition updates.

I only can consider this issue as resolved when all 3 PC's interconnect with the avast! Firewall running.

Tomorrow afternoon I'll do the 2nd WiFi PC and the day after the cabled one.  When everything is OK I will let you know.

Let's say there is hope at least.  And please, don't feel sorry ;).  This is a challenge for both, the avast! makers and the -users.

André.
« Last Edit: November 01, 2013, 11:55:05 PM by -André- »

booblla

  • Guest
Re: A.I.S. 2014 still blocks my home network
« Reply #68 on: November 02, 2013, 12:37:48 AM »
I had the same issue  >:(

Thank you Dev Team for fixing the issue  ;D

Not being able to use the HomeGroup printer was driving me nuts.

iroc9555

  • Guest
Re: A.I.S. 2014 still blocks my home network
« Reply #69 on: November 02, 2013, 12:47:31 AM »
New built out 2007. Few issues with firewall and connetions has been fixed.

http://forum.avast.com/index.php?topic=138753.0

bigmike082778

  • Guest
Re: A.I.S. 2014 still blocks my home network
« Reply #70 on: November 02, 2013, 12:55:15 AM »
still having issues.  The only thing that fixes the issues is to go back to version 8.  Tried installing twice and both times it disabled firewall and then blocked internet.  Tried to uninstall Avast 2014 and computer crashed.  Had to do a system restore from a few days ago.  Back on Avast version 8 and everything is fine.  When my subscription is up in April I will not be renewing, will go back to being a free user as these errors obviously have not been fixed.  Put in a support ticket and they kept telling me that it was something on my end, but reading this forum I know that I'm not the only one having problems.

kennet

  • Guest
Re: A.I.S. 2014 still blocks my home network
« Reply #71 on: November 02, 2013, 01:40:40 AM »
I am new here, because I am having this very same problem. Have 3 PCs connected via WiFi to LinkSys Router. only one PC of these (mine) is using Avast I.S. The other two are using free protection, and are both having no problems. But mine with A.I.S. is only able to connect to the WWW by disabling Avast, once connected I can then re-enable Avast protection. My renewal comes up early next year, so hope there is a cure on its way. Have tried all possible exclusions with no success.

PS........Also this verification used to post, surely is not required. My vision and hearing are impaired, and I have great difficulty in deciphering this gobble-de-gook!

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86808
  • No support PMs thanks
Re: A.I.S. 2014 still blocks my home network
« Reply #72 on: November 02, 2013, 01:49:10 AM »
I am new here, because I am having this very same problem. Have 3 PCs connected via WiFi to LinkSys Router. only one PC of these (mine) is using Avast I.S. The other two are using free protection, and are both having no problems. But mine with A.I.S. is only able to connect to the WWW by disabling Avast, once connected I can then re-enable Avast protection. My renewal comes up early next year, so hope there is a cure on its way. Have tried all possible exclusions with no success.

PS........Also this verification used to post, surely is not required. My vision and hearing are impaired, and I have great difficulty in deciphering this gobble-de-gook!

1. are you using the latest avast version, 9.0.2007 ?
If not - You can try a manual program update from the avastUI as version 9.0.2007 is now available, see http://forum.avast.com/index.php?topic=138753.0, for more information.

2. the captcha is an anti-spam measure and is only for the first three posts.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

-André-

  • Guest
Re: A.I.S. 2014 still blocks my home network
« Reply #73 on: November 02, 2013, 02:09:19 AM »
I am new here, because I am having this very same problem. Have 3 PCs connected via WiFi to LinkSys Router. only one PC of these (mine) is using Avast I.S. The other two are using free protection, and are both having no problems. But mine with A.I.S. is only able to connect to the WWW by disabling Avast, once connected I can then re-enable Avast protection. My renewal comes up early next year, so hope there is a cure on its way. Have tried all possible exclusions with no success.

PS........Also this verification used to post, surely is not required. My vision and hearing are impaired, and I have great difficulty in deciphering this gobble-de-gook!

Hi Kennet,

avast! always has been one of the best AV programs.

I'm convinced that the Dev Group is working hard to keep their reputation high.

Giving them a good feedback will help them helping us out of our problems asap.

Here, my situation is stable now.  Tomorrow I will install AIS on my 2nd PC and the day after on the 3rd.

I keep you informed.

André.

Offline beringer

  • Newbie
  • *
  • Posts: 4
Re: A.I.S. 2014 still blocks my home network
« Reply #74 on: November 02, 2013, 12:05:11 PM »
<snip quotes, etc.>
<sarcasm>Have a nice day!</sarcasm>

Wow, ... you should read someones post carefully before you start flaming man. The new Avast 2014 is the problem, not this user you're flaming. What Andre is saying about the firewall is right, you my friend, are wrong.

Marcel

If you checked the box to the left of the post you quoted you will see the word Guest, as the account has been deleted, so is no longer active.

Did not know that, but very good to hear! :)