Author Topic: Avast Service will not start.  (Read 23743 times)

0 Members and 1 Guest are viewing this topic.

Offline Laz22343

  • Jr. Member
  • **
  • Posts: 30
Re: Avast Service will not start.
« Reply #30 on: April 11, 2014, 11:45:16 AM »
Yeah repair is a no-go for me either.

I love Avast, but I've tried everything short of formatting my laptop to fix this. :/

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 72858
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast Service will not start.
« Reply #31 on: April 11, 2014, 11:53:38 AM »
Yeah repair is a no-go for me either.

- Which avast!..?? (Free/Pro/IS/Premier)
- Which version..??
- OS..?? (32/64 Bit..? - which SP..?)
- Other security related software installed..??
- Which AV(s) did you use before avast!..??
Win 8.1 [x64] - Avast PremSec 21.10.6772.IBC [UI.679] - EEK - Firefox ESR 91.3 [NS/uBO/PB] - TB 91.3.2
Avast-Tools: Secure Browser 96.0 - Cleanup 21.3 - SecureLine 5.14 - Driver Updater 21.3 - CCleaner 5.87
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Matthew_Wai

  • Full Member
  • ***
  • Posts: 174
  • Chinese is my native language.
Re: Avast Service will not start.
« Reply #32 on: April 11, 2014, 01:15:23 PM »
csbear, do you mean your Active Protection does not work until avast updates take place?

does Avast do daily updates?
Yes, definitely. My streaming updates took place 184 times in the last 24 hours.

10 minutes or so.
At my end, auto update is usually done in one minute.

Offline Laz22343

  • Jr. Member
  • **
  • Posts: 30
Re: Avast Service will not start.
« Reply #33 on: April 11, 2014, 02:52:27 PM »
Yeah repair is a no-go for me either.

- Which avast!..?? (Free/Pro/IS/Premier)
- Which version..??
- OS..?? (32/64 Bit..? - which SP..?)
- Other security related software installed..??
- Which AV(s) did you use before avast!..??

- Free
- Latest, just auto updated not long before the error occurred.
- Win 7 Home Pro 64bit, SP 1
- None (MalwareBytes is installed but without any active shields, only for manual scan.)
- None

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 72858
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast Service will not start.
« Reply #34 on: April 12, 2014, 05:48:20 AM »
To rule out an infection: Attach your logs. (MBAM, OTL and aswMBR..!!)
Instructions: http://forum.avast.com/index.php?topic=53253.0
Win 8.1 [x64] - Avast PremSec 21.10.6772.IBC [UI.679] - EEK - Firefox ESR 91.3 [NS/uBO/PB] - TB 91.3.2
Avast-Tools: Secure Browser 96.0 - Cleanup 21.3 - SecureLine 5.14 - Driver Updater 21.3 - CCleaner 5.87
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Matthew_Wai

  • Full Member
  • ***
  • Posts: 174
  • Chinese is my native language.
Re: Avast Service will not start.
« Reply #35 on: April 12, 2014, 08:42:32 AM »
Yet another victim suffers from the same problem.
http://forum.avast.com/index.php?topic=148877.0

Offline Laz22343

  • Jr. Member
  • **
  • Posts: 30
Re: Avast Service will not start.
« Reply #36 on: April 12, 2014, 09:15:50 AM »
Ok thanks. I'll do this tonight/tomorrow when I get some free time. Will report back.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 72858
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast Service will not start.
« Reply #37 on: April 12, 2014, 09:23:32 AM »
Ok thanks. I'll do this tonight/tomorrow when I get some free time. Will report back.

You're welcome.
OK, awaiting your logs.
Win 8.1 [x64] - Avast PremSec 21.10.6772.IBC [UI.679] - EEK - Firefox ESR 91.3 [NS/uBO/PB] - TB 91.3.2
Avast-Tools: Secure Browser 96.0 - Cleanup 21.3 - SecureLine 5.14 - Driver Updater 21.3 - CCleaner 5.87
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Laz22343

  • Jr. Member
  • **
  • Posts: 30
Re: Avast Service will not start.
« Reply #38 on: April 13, 2014, 02:46:12 AM »
Well more problems now. I downloaded the new version of MBAM and now my comp freezes and automatically restarts at around 90% scan completion. I think this may have to do with my HDD itself. It's been acting like it is dying every now and then for the past few months.

I did run a scan with the previous version of MBAM right when my Avast troubles started, and it came back clean. I really don't think I have any malware causing this. But everything I do doesn't seem to help. :/

Offline Matthew_Wai

  • Full Member
  • ***
  • Posts: 174
  • Chinese is my native language.
Re: Avast Service will not start.
« Reply #39 on: April 13, 2014, 07:13:32 AM »
I think this may have to do with my HDD itself.
You may run a disk check.

Offline Laz22343

  • Jr. Member
  • **
  • Posts: 30
Re: Avast Service will not start.
« Reply #40 on: April 13, 2014, 09:11:44 AM »
Yeah did that a few time in the past. Doesn't seem to come back with anything though. Probably end up replacing my HDD soon.

Offline Ironic

  • Newbie
  • *
  • Posts: 10
Re: Avast Service will not start.
« Reply #41 on: April 13, 2014, 07:02:05 PM »
Wow- and I thought this was only an issue with windows xp. I have to wait at least 10 minutes for the hard drive to stop spinning before I can log into windows. If I don't AIS will not load, it will sit in the task bar calling up svchost to eat up 100% of CPU. I've pared down processes to 25 running in memory, and run process hacker that shows 100% of CPU resources being consumed between Avast and svchost. This started right after the last program update to 9.0.2016. I've done scans with Spybot S&D, Malwarebytes (on demand only), run a Bitdefender Rescue CD (updated definitions), full scan with Avast, Boot-time scan with Avast, a repair installation of Avast, reset to default settings and then ran out of ideas on what else I can do. I've installed this on 2 customers computers running win xp that are complaining of this same issue. Now reading this thread its not about xp at all. I hope Avast sorts this out- because I've tried everything I know to do.

Offline Laz22343

  • Jr. Member
  • **
  • Posts: 30
Re: Avast Service will not start.
« Reply #42 on: April 13, 2014, 08:34:14 PM »
Ok thanks. I'll do this tonight/tomorrow when I get some free time. Will report back.

You're welcome.
OK, awaiting your logs.

Ok finally got MBAM to complete the scan, here are my logs :

Quote
Scan Date: 4/13/2014
Scan Time: 10:03:20 AM
Logfile: ddsad.txt
Administrator: Yes

Version: 2.00.1.1004
Malware Database: v2014.04.13.03
Rootkit Database: v2014.03.27.01
License: Free
Malware Protection: Disabled
Malicious Website Protection: Disabled
Chameleon: Disabled

OS: Windows 7 Service Pack 1
CPU: x64
File System: NTFS
User: Laz

Scan Type: Threat Scan
Result: Completed
Objects Scanned: 313487
Time Elapsed: 25 min, 22 sec

Memory: Enabled
Startup: Enabled
Filesystem: Enabled
Archives: Enabled
Rootkits: Enabled
Shuriken: Disabled
PUP: Enabled
PUM: Enabled

Processes: 0
(No malicious items detected)

Modules: 0
(No malicious items detected)

Registry Keys: 3
PUP.Optional.InstallCore.A, HKU\S-1-5-21-2709449462-1844010960-3019679425-1001-{ED1FC765-E35E-4C3D-BF15-2C2B11260CE4}-0\SOFTWARE\INSTALLCORE\1I1T1Q1S, , [b05025db19e7b050315f96e10bf70000],
PUP.Optional.InstallCore.A, HKU\S-1-5-21-2709449462-1844010960-3019679425-1001-{ED1FC765-E35E-4C3D-BF15-2C2B11260CE4}-0\SOFTWARE\INSTALLCORE, , [9b658080b94715eb8d3e622bf70c1de3],
PUP.Optional.Softonic.A, HKU\S-1-5-21-2709449462-1844010960-3019679425-1001-{ED1FC765-E35E-4C3D-BF15-2C2B11260CE4}-0\SOFTWARE\SOFTONIC\Universal Downloader, , [639d08f8cf31b947039d6bfa1ee4a45c],

Registry Values: 1
PUP.Optional.InstallCore.A, HKU\S-1-5-21-2709449462-1844010960-3019679425-1001-{ED1FC765-E35E-4C3D-BF15-2C2B11260CE4}-0\SOFTWARE\INSTALLCORE|tb, 0H1R1Q1O0G2Z1I1E, , [9b658080b94715eb8d3e622bf70c1de3]

Registry Data: 0
(No malicious items detected)

Folders: 0
(No malicious items detected)

Files: 0
(No malicious items detected)

Physical Sectors: 0
(No malicious items detected)


(end)


Any ideas? Thanks again for attempting to help me sort this. Really want to use avast, it just seems hell-bent on not working.

Offline Ironic

  • Newbie
  • *
  • Posts: 10
Re: Avast Service will not start.
« Reply #43 on: April 13, 2014, 11:32:26 PM »
If you look at this whole forum, everyone is having the same problem since the latest update it seems- won't load, won't update, freezes, crashes, network issues, etc. Your going to have these issues if 100% of the CPU resources are tied up. This is most likely caused by the same thing that's been causing my issue of having to wait at least 10 minutes to boot up or AIS won't load- AvastSvc.exe is calling up svchost.exe to run at 100% CPU resources. The occasional updates call svchost.exe to 100%, and sometimes when web shield kicks in- again 100% of the CPU being called up causing each and every one of the issues mentioned above. I've checked this everytime I freeze up with process hacker and svchost is sucking up CPU resources at 100%- ever since the last program update this problem started. I've been through the repair installs, scans, EVERYTHING with the exception of uninstalling Avast altogether and installing something else instead. Just look at all the post's being made- and reply to them to wait at least 10 minutes to boot up before logging in and see how many issues are fixed. Have them keep process manager up once it goes to update and see how svchost is locking up their computers due to Avast. I like Avast, but this is a fairly common issue with a number of different symptoms across various windows versions, And they all started after updating to 9.9.2014.

Offline Laz22343

  • Jr. Member
  • **
  • Posts: 30
Re: Avast Service will not start.
« Reply #44 on: April 14, 2014, 12:37:20 AM »
Yeah after running MBAM and removing the malware it said I had, I tried a clean install of avast with no luck.

This is a major bummer because I loved avast, and I really don't want to use any other AV software.