Author Topic: Help !!! Problem....with Internet browser  (Read 46270 times)

0 Members and 1 Guest are viewing this topic.

Offline marteltor

  • Newbie
  • *
  • Posts: 5
Re: Help !!! Problem....with Internet browser
« Reply #30 on: September 13, 2006, 01:03:23 AM »
seems like we got a new teammember:
http://forum.avast.com/index.php?topic=23480.0 ;D

It's the same problem!

Offline Umquad

  • Newbie
  • *
  • Posts: 11
  • Why am I a llama?
Re: Help !!! Problem....with Internet browser
« Reply #31 on: September 13, 2006, 02:39:22 PM »
One problem leads to another.  Based on advice above I'm doing an Ewido scan now, but none of the buttons on Ewido screens have any text, so I have to try to remember which button does what. 

Offline jeff_dy95

  • Newbie
  • *
  • Posts: 2
  • Du'h
Re: Help !!! Problem....with Internet browser
« Reply #32 on: September 13, 2006, 04:42:35 PM »
same here, and I'm tracking this post juz in case a solution pops up :-[

Internet services working when the web access control is on:
- e-mail (ofcourse not webmail) both pop and smtp
- ping, both in dns and in ip addy
- telnet, both dns/ip
- tracert
- all TCP / UDP services running in background which includes IM, download managers, etc

Internet services NOT working when web access control is on:
http (no proxy, port is default 80)

Browser: Mozilla Firefox 1.5.0.6, IE7 beta 3

Error messages? Naah, just the plain old page cannot be displayed.
OS: WINXP SP2
Scripts running? Yes, but none pertaining to internet nor LAN (this is my only PC)

What I already did:  ;)
cleaned cookies and temp
scanned adaware through ewido (found 32, cleaned em, same problem)
added avast in windows firewall exceptions list
added same in trust lists
BTW, if it needs mentioning AVAST didn't find any viruses on system and she is the only anti-virus on my system, though I do have Ewido
checked file permissions --> found two errors, fixed em using using WMIdiag command in cmd

when I'm just about to give up, I went to this forum and voila, found I'm not the only guy in the planet who's having this problem.

Cheers  ;D

Temporary solution: well, I have that web access control turned off  8)

Don't know what else to do...  ???


« Last Edit: September 13, 2006, 04:46:06 PM by jeff_dy95 »

Offline Spiritsongs

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1757
  • Ad-aware orientated Support forum(s)
Re: Help !!! Problem....with Internet browser
« Reply #33 on: September 13, 2006, 07:27:58 PM »
 :)  Hi Jeff :

      One of our regular "Helpers" reported having problems with IE7, Beta 3;
      perhaps if you removed it & went back to IE6, it may help !?
      I do NOT believe it is wise to have "Beta" products on a computer UNLESS
      one is a very "Advanced" computer person .
For the Best in what counts in Life :
www.tacf.org

Offline Umquad

  • Newbie
  • *
  • Posts: 11
  • Why am I a llama?
Re: Help !!! Problem....with Internet browser
« Reply #34 on: September 13, 2006, 07:35:27 PM »
I'm on IE 6, have never installed IE 7, mainly use Firefox and have the problem, so don't think going back to IE 6 would be anything other than another exercise in futility.

Offline jeff_dy95

  • Newbie
  • *
  • Posts: 2
  • Du'h
Re: Help !!! Problem....with Internet browser
« Reply #35 on: September 13, 2006, 07:43:11 PM »
Thanks for the suggestion.  8)

I'll try your suggestion (removing my IE 7 beta 3) within the next 12 hours (still have tsomething else to do). Regarding problems, I did had quite a few problems regarding IE 7 beta 3, thought I fixed 'em except for this web access control thingy.

Having said that, I don't think the problem is with IE7 because my Mozilla firefox 1.5.0.6 is also not showing webpages when the web access control is on in Avast. I'll try your suggestion within the next 12 hours (got something else to do) and I'll just edit this post if it worked. Thanks  ;)

Offline marteltor

  • Newbie
  • *
  • Posts: 5
Re: Help !!! Problem....with Internet browser
« Reply #36 on: September 14, 2006, 11:40:41 PM »
Quite sure it ain`t a problem of IE7 beta.
I never tried IE7, but i have the problem.

I`m also quite sure it ain`t a problem of my home network; an other computer in the network which is also running win xp with avast doesnt have the problem.

Offline DeadShot

  • Newbie
  • *
  • Posts: 2
Re: Help !!! Problem....with Internet browser
« Reply #37 on: September 14, 2006, 11:55:39 PM »
I'm also seeing this on my Wifes Windows 2000 laptop. Everything was fine. Installed AVAST, still fine. Updated Avast. No connection.

I'm fairly sure it's Avast. I'll un-ibstall and post the results.

Offline DeadShot

  • Newbie
  • *
  • Posts: 2
Re: Help !!! Problem....with Internet browser
« Reply #38 on: September 15, 2006, 01:10:57 AM »
Well un-installed and still no connection. Deleted my network setup and re-added it. Workes now. Re-installed and still works. So..................


Inconclusive.



Offline Diligent Inquirer

  • Newbie
  • *
  • Posts: 4
Re: Help !!! Problem....with Internet browser
« Reply #39 on: January 30, 2007, 12:52:47 AM »
Hi ya all!

I have a bit of input. Have win98 gold (not se). Same problem, only my connection was really slow. I stopped by going to start, run, msconfig, click OK, and the click the start up tab and uncheck avast running programs.

The problem stopped right away---just like that.

Cant use the on-access protection though! Is that the right name?

Anyway, it most certainly appears to be the interworking of these avast running programs (a and I icons).

Hope this helps.

Diligent.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67250
Re: Help !!! Problem....with Internet browser
« Reply #40 on: January 30, 2007, 01:04:12 AM »
Same problem, only my connection was really slow.
You can disable WebShield only but you can't disable all avast protection or, like you can see, you'll be unprotected ;D
I do NOT recommend messing your installation through msconfig tool ;)
The best things in life are free.

Offline jenstar

  • Newbie
  • *
  • Posts: 2
Re: Help !!! Problem....with Internet browser
« Reply #41 on: February 02, 2007, 07:27:43 PM »
I had the same problem as well.  Vista Ultimate, no proxy, disabled FW, opened port 12080 on my router, still couldn't access the web (all other network functions were fine) without disabling the web shield.   Apparently, even though I had the trial of McAfee Security Center turned off (all options disabled), which came bundled with the computer, it was causing the problem.  I uninstalled McAfee and *poof!* all is working.  I even removed my new port setting on the router because it just wasn't needed.  I'd suggest checking to see if there are ANY other security software utilities installed, even if they're disabled, and uninstall them to get to the cause of the issue. 

Offline Diligent Inquirer

  • Newbie
  • *
  • Posts: 4
Re: Help !!! Problem....with Internet browser
« Reply #42 on: February 03, 2007, 03:08:51 AM »
Thanks for the response TECH!

Could you please expand a bit?

I do want to be protected, but with a win98 I have learned to be very--very cautious, particularly as to running progs.

So how do I disable webshield only? Based on the FAQ info this might be a problem in my own individual situation.

Once I do so, safely, I'll sure unchecked the avast, to see what happens. Thanks.

I do note, though, that the connection or downloading problem I see in this string is not solved. I was and am really trying to help!!! And do appreciate YOUR help!

Diligent :-\

Offline jenstar

  • Newbie
  • *
  • Posts: 2
Re: Help !!! Problem....with Internet browser
« Reply #43 on: February 03, 2007, 05:05:04 AM »
Thanks for the response TECH!

Could you please expand a bit?

I do want to be protected, but with a win98 I have learned to be very--very cautious, particularly as to running progs.

So how do I disable webshield only? Based on the FAQ info this might be a problem in my own individual situation.

Once I do so, safely, I'll sure unchecked the avast, to see what happens. Thanks.

I do note, though, that the connection or downloading problem I see in this string is not solved. I was and am really trying to help!!! And do appreciate YOUR help!

Diligent :-\

I know you are specifically asking for Tech's help, but I can quickly tell you how to disable the web shield.

1.  Right-click on the "avast! On-Access Scanner" icon in the system tray (near the clock) and select "Stop Provider->Web Shield." 
2.  When you are prompted to save your changes to the resident task so they are persisted through restarts, select "yes."

Hope this helps.

***edited to add...***
I re-read your original post.  You mentioned not being able to use the On-Access Scanner.  If you can't get to the option to stop the Web Shield in the On-Access Scanner, you could run the installer again and change the installation option to remove the Web Shield.  -OR just uninstall avast! and then reinstall it making sure to choose the custom set-up and then remove the option to install the Web Shield.
« Last Edit: February 03, 2007, 05:13:01 AM by jenstar »

Offline wkoschen

  • Newbie
  • *
  • Posts: 2
Re: Help !!! Problem....with Internet browser
« Reply #44 on: February 03, 2007, 06:46:37 PM »
I started having a similar problem a couple of weeks ago, but only when I was running Apache Server.

I had been using Avast for over a year with no similar problem.

I assume a program update may have been the cause.

Turning off the WebShield eliminated the problem.

Exploring further, I changed the port number for HTTP redirects to blank under Web Shield, Customize, Basic Settings.

This is a setting for transparent web scanning.

IE and FireFox Browsers now work correctly with Web Shield enabled.